Home Forums Space themes support forum product search, case sensitivity

product search, case sensitivity

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #434286

    ayavuzturk
    Participant

    When searching for products, capitalized product names cannot be found. How can we get search results to be displayed in both uppercase and lowercase letters?

    #434589

    Luke Nielsen
    Keymaster

    Hello,

    Glad to have you as a user of our theme!

    May I request you provide the access to the admin dashboard so I can check closer the issue?

    Looking forward to hearing back from you!

    Kind Regards

    #434596

    ayavuzturk
    Participant

    i added.

    #435059

    Luke Nielsen
    Keymaster

    Hello,

    I apologize for the delay in responding to your query.

    Seems that the password is invalid, could you please update it?

    https://monosnap.com/file/BQqoehdi4cKMoXUk0LzpG8QseDBNWO

    I await your response.

    Kind Regards

    #439327

    ayavuzturk
    Participant

    i set same password again. and login without problem.

    Attachments:
    You must be logged in to view attached files.
    #439511

    Luke Nielsen
    Keymaster

    Hello,

    I have checked the search results and searching by capitalization works well. Please check the below video and let me know if I missed something.

    https://monosnap.com/file/7QG1AsFDQJWDElVIotnJ6g26IjZ1fi

    Kind Regards

    #439526

    ayavuzturk
    Participant

    yes it’s fixed, thanks.

    The major problem at the moment is as follows:

    When we enter with a username, a different user’s name or username is displayed at the top.

    A different user’s information appears on each page change.

    You can test it with the following user input.

    I am attaching screenshots.

    thanks

    • This reply was modified 4 days, 13 hours ago by Luke Nielsen.
    Attachments:
    You must be logged in to view attached files.
    #439586

    Luke Nielsen
    Keymaster

    Hello,

    Here is a video from my side, unfortunately, I cannot see such an issue.

    https://monosnap.com/file/RamQJfb4u3WBqm1WpeDnkJyIDO5YCv

    Please clear the browser/website cache and recheck it.

    Kind Regards

    #439599

    ayavuzturk
    Participant

    yes, this problem does not happen when i login as admin.

    But it happens when the customer enters with the username.

    Screen video: https://www.veed.io/view/566b377b-579e-4ad2-a7ef-de33c8a962a7?panel=share

    You will see it if you log in with the username and password below.

    • This reply was modified 4 days, 10 hours ago by Luke Nielsen.
    #439630

    Luke Nielsen
    Keymaster

    Hello,

    Please try to disable the “LiteSpeed Cache” plugin and after that recheck the issue.

    If there’s anything else we can do, please get in touch.

    Kind Regards

Viewing 10 posts - 1 through 10 (of 10 total)