Home Forums WoodMart – Premium Template Product tabs stuck on the right side

This topic contains 9 replies, has 3 voices, and was last updated by Eric Watson Eric Watson 3 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #137207

    sebastian
    Customer

    Hello,
    I need help with the tabs bar. It shows up on the right side here: https://dande.cz/produkt/dvoudilne-high-waist-plavky/ but I need it to be on the top as it is for example here on the demo: https://preview.themeforest.net/item/woodmart-woocommerce-wordpress-theme/full_screen_preview/20264492?_ga=2.44322340.1040533584.1565365628-313203884.1564643284. Can you please help me? I’ve already tried everything.
    Thank you so much!

    Private Content Hidden
    #137229

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, if the problem remains, leave the plugins not activated and provide the site admin access to the private area

    Best Regards

    #137269

    sebastian
    Customer

    Good morning,

    thank you for getting back to me!

    I tried deactivating all the plugins, switching from child to parent theme and vice versa, I tried multiple times but still the problem remains.

    Although for the first time I saw the good version of the tabs being on top but not on every product page, I can’t really tell which plugin is causing it or what settings are causing this since my page seems to be caching itself and I cannot figure out how to clear the cache and deactivate the caching. I already tried removing the cache folder through FTP and I believe I do not have a caching plugin installed.

    I also tried removing Yoast SEO because I thought that is the plugin causing it but the problem is still there so I don’t think that is causing it. Now I left only theme related plugins active and parent theme activated and sending the login information in the private section. You won’t see the product pages though since the Woocommerce and other plugins are deactivated.

    Thank you!

    Private Content Hidden
    #137314

    Hello,

    You need to open Theme Settings -> Product page -> Tabs, switch to an accordion, select tabs position “standard” and then return to tabs. https://prnt.sc/oqkx6l

    Best Regards

    #137499

    sebastian
    Customer

    Hello Elise, could you please check again? I have it set up just as you mentioned and it still doesn’t work.

    Private Content Hidden
    #137566

    Hello,

    Please deactivate all the plugins not related to the theme we need to check the issue in condition with the theme and related plugins.

    Best Regards

    #138242

    sebastian
    Customer

    Hello Elise,

    thank you for your reply. I just deactivated all plugins not related to the theme. Please try now.

    Private Content Hidden
    #138300

    Hello,

    Please update the theme to 4.0.3, please take into consideration these tips https://xtemos.com/docs/woodmart/faq-guides/3-x-4-0-migration-guide/.

    Please update Woocommece as well.

    Best Regards

    #138507

    sebastian
    Customer

    Hello Elise,

    thanks for the help! It no longer is on the side but still not like what is shown on the demos, it should be on the top and not on the side (example https://dande.cz/produkt/jednodilne-sexy-bikini-plavky/). Can you please help me how to switch it to the top?

    Thank you!

    Private Content Hidden
    #138583

    Hello,

    It looks like WPML is connecting styles for the admin part on the frontend.
    To disable style add this code to functions.php in child theme

    function woodmart_disable_wpml_styles() {
    	if (!is_blog_admin()) {
    		wp_deregister_style('woocommerce_admin_styles');
    	}
    }
    add_action( 'wp', 'woodmart_disable_wpml_styles', 10 );

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.