Home Forums WoodMart – Premium Template Products Imported ADD TO CART and PAYPAL BUTTON

This topic contains 5 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 week, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #155281

    Riccardo95
    Customer

    Hi! How are you guys?

    1) I have this problem after massively importing products by csv.

    Add to cart and paypal buttons are gone! ( See Attachments)

    2) How can I show all the images of the same size?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #155382

    Hello,

    I’m good. The add to cart and paypal button are just shown fine at my end. They did not disappear.

    Screenshot for clarification: https://jmp.sh/8wBUA5E

    It might be your cache issue. Kindly clear your site and browser cache and then check back the product page.

    You can use the equal resolutions for all of your images. So they all will be in equal sizes. There is no such option to display all the images of the same size.But image should be big enough to have a nice view. Just for information we provide images sizes applied in our demo:

        Product main image: width: 800px; height: 1200px;
        Blog post: width: 1024px; height: 720px;
        Page title background: 1200px; height: 400px;

    Best Regards.

    #155402

    Riccardo95
    Customer

    I think is not! I open it on safari and they dont appear

    Attachments:
    You must be logged in to view attached files.
    #155463

    Hello

    I also test it in the safari browser and both the button shown just fine.

    You can check the below screenshot for clarification: https://jmp.sh/JAG7Ydo

    Best Regards.

    #155830

    Riccardo95
    Customer

    Ciao guys ok!

    But this is an old product and no ones that I lately imported.

    Can you guys check on this link pls: https://www.domorama.it/uncategorized/forno-microonde-20-litri/

    I don’t understand why the bottons don’t appear!

    #155883

    Hello,

    This is not the theme issue. I think the products not imported properly. If it was the theme issue then the button should work on the other products as well so it is your import issue. Please ask your developer to check or import the products properly on your site.

    Best Regards.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.