Home Forums WoodMart – Premium Template Random background image everywhere

This topic contains 9 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 1 week, 3 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #226776

    S.G.
    Customer

    Hi,
    We’re having the same issue as this person has reported: https://xtemos.com/forums/topic/random-image-in-the-background/

    There’s no backgrounds set in theme settings, but the image is everywhere. Seems to be a bug.

    Attachments:
    You must be logged in to view attached files.
    #226813

    Hello,

    You need to remove the background image in the Theme Settings > Styles and colors > Backgrounds.

    Best Regards

    #226820

    S.G.
    Customer

    As clearly stated in my original post, there is no background image set in theme settings.
    This issue has been reported by others, so obviously a bug.
    As per my other post of today, please pass this on to another team member who is willing to help.

    #226837

    Hello,

    This style https://prnt.sc/uikbrj says it is.

    Please provide your site admin access to the private area I will check the settings.

    Best Regards

    #226921

    S.G.
    Customer

    And the others that all use the same image? Does it make sense to you that all of them have been changed?
    Here’s a screenshot of settings which as you can see (and as I’ve told you), hasn’t got any backgrounds set in it. I can’t give you admin access because we have customer data on it, but this should settle any doubts.
    It just appeared. As it did more than once for your other customer according to their post.

    Please just fix the bug.

    Attachments:
    You must be logged in to view attached files.
    #226934

    Hello,

    This background has been added in the custom CSS. I asked for the credentials to find where you have set it.
    1. Please check Theme Settings > Custom CSS

    2. Then check the page and Page settings in WP Bakery page builder.

    If you cannot find, provide us your site admin access.

    Best Regards

    #226939

    S.G.
    Customer

    There’s no Custom CSS. There’s no CSS anywhere else. I don’t use WP Bakery but it’s not on anything else.
    IT’S AN OBVIOUS BUG.Reported by others too.
    Please pass this on to another team member who can stop wasting time and sort things out.

    Attachments:
    You must be logged in to view attached files.
    #226945

    Hello,

    We are not able to reproduce the problem on our side. Would you be able to provide us at least the link to the page where we can see the problem?

    Would you be so kind to change the review on ThemeForest while we are here to help you? We don’t blame anything and don’t refuse any bugs in our theme. Once we will notice the bug it will be fixed immediately and you will be provided with a solution.

    Kind Regards

    #227185

    S.G.
    Customer

    Hi Artem,

    The bug has disappeared yesterday as randomly as it had appeared. I was going to set the background to white to hopefully get around it, but I’ll keep it as unset for a few more days so I can send you a link if it comes back (the other person who’d reported it said it happened to them more than once).

    My review was not based on this issue alone. If you look at my last few posts you will see that it is entirely justified. As it stands your ‘support’ is one of the worst I’d ever encountered, and I think others should be aware of it when they consider this theme. So unless there’s a radical shift in attitude that makes me change my assessment, I’m afraid I can’t change it.

    Regards,

    #227186

    But we see that you asked a lot of questions and most of them were managed by our staff. Yes, some questions are beyond our support scope and some questions may require your website data that you refused to provide. but it doesn’t mean that we don’t help you at all. Everything related to our theme problems was resolved and we gave you all the requested instructions.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.