Home Forums WoodMart – Premium Template RESPONSIBLE

This topic contains 15 replies, has 3 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 3 weeks ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #244594

    ditbrand
    Customer

    Hi

    I have tried to add the suggested CSS
    .pb .promo-banner .content-banner {

    margin-top: 120px;

    }

    It is still not working, eventhough I clear browser history. I use Responsinator and to view the different devices, but some of the text are still missing. As you also can see at the pictures, some of the pictures has a white line, which is not attended.
    I really hope that you can help solve this issue very soon. Thanks
    Please see attatched.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #244640

    Hello,

    I saw the screenshots you attached.

    Please try recreating the element then clear the cache and check back.

    If the problem still continues then provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Regards.
    Xtemos Studios.

    #244734

    ditbrand
    Customer

    Hi
    I have recreated the element, but the text are still missing.

    I would be really thankful if you could help me out. Thanks.

    Private Content Hidden
    #244797

    ditbrand
    Customer

    Hi

    I have managed to solve the issues concerning the mobile version. The issue is still missing text the Ipad version, please look at attached.

    One more thing that at the mobile versions the contact button is not visible, please advise me what to do?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #244908

    Hello,

    We are Glad that you managed to fix one of your issues yourself.

    And where is the row that you set for the tablet view in the backend because there is only one row that is set as mobile responsive and set to be hidden for other devices?

    Please provide a screenshot of the row from the backend that is coming for the tablet version to check it myself and help you out accordingly.

    Best Regards.

    #244954

    ditbrand
    Customer

    Hi

    I tried to make a row set for the tablet view, but it made it look like this, see attached, so I delete it again.

    I would be very thankful if you can help me solve this issue now, since this has taken 4 days by now. THANKS!

    You missed to answer the other Q’s, can you please get back to me about the missing contact button?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #245030

    Hello,

    I saw the screenshots you attached.

    1) Please try and create a new row as you created for the mobile version and then set it to hidden for the mobile and the desktop devices then clear cache and check back.

    If the content is still not visible then let me know to check it myself and help you out accordingly.

    2) And for the button make sure that the button is not hidden for mobile and tablet devices.

    Screenshot for Clarification: https://prnt.sc/vqjc3u

    Then clear cache and check back.

    Best Regards.

    #245108

    ditbrand
    Customer

    Hi

    I have created a new row set hidden for mobile and desk, please see attached. I understand that I need to change the size of the picture at the portrait version, but the landscape is still bugging me.
    Can you please help med? Thanks

    Attachments:
    You must be logged in to view attached files.
    #245237

    Hello,

    I saw the screenshots you attached.

    The issue is coming due to the amount of text you added. Because the height of the column depends on the amount of content in it.

    Please try using the same amount of text then clear cache and check back or you can try reducing the font-size of the text.

    Regards.
    Xtemos Studios.

    #245582

    ditbrand
    Customer

    Hi

    I have delete the row and designed it again. But still the Ipad landscape is not looking rigth.

    Could you please help med out – it has taken 7 days by now to solve this specific issue.

    Please look at attatched pictures.
    Thanks

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #245781

    ditbrand
    Customer

    CAN YOU PLEASE ADVISE ME HOW/WHERE TO DOT THIS?
    PLEASE BE VERY SPECIFIC TO GET A HOPEFULLY FAST FIXING OF THE PROBLEM. IT HAS NOW TAKEN 8 DAYS TO GET CLOSER TO A SOLUTION.

    THANKS.

    Aizaz Imtiaz Awan wrote:

    Hello,

    I saw the screenshot you attached.

    Try to add the following code snippet to the functions.php file in the child theme.

    remove_action( ‘woocommerce_single_product_summary’, ‘woocommerce_template_single_add_to_cart’, 30 );

    add_action( ‘woocommerce_single_product_summary’, ‘woocommerce_template_single_add_to_cart’, 15 );

    #245856

    Hello,

    We do apologize for the delay and confusion.

    The first problem is the white gap on the left row in the tablet, right? https://prnt.sc/vsdn5n Please follow these steps:

    1. Make the columns of equal height: you can find this option in the row settings, please have a look at the screen: https://gyazo.com/0ca3bc0dbf1b667f4ff7f9c24fd288ba then
    2. Add this color #8B8788 or Promo banner image to the column background: https://gyazo.com/2c0a8e50bc4a5a6513cdce1b7397811d
    These steps would remove the white gap on the tablet and on all the devices.

    Next, you mention that some text and buttons disappear on tablets and mobile. Please comment or remove all the custom CSS you have added related to the Promo banners and I will double-check and suggest how to solve it, but I am sure as soon as your remove the CSS everything would work fine.
    By the way, you have made errors in the CSS on mobile, please check.

    And one more thing, I have looked through the whole correspondence between you and Aizaz I do not see that my colleague gave you this instruction on this topic:

    I saw the screenshot you attached.

    Try to add the following code snippet to the functions.php file in the child theme.

    remove_action( ‘woocommerce_single_product_summary’, ‘woocommerce_template_single_add_to_cart’, 30 );

    add_action( ‘woocommerce_single_product_summary’, ‘woocommerce_template_single_add_to_cart’, 15 );

    Maybe it does not relate to Promo banners but relates to another topic. Please clarify.

    Please let us know if you have any issues, we shall consider them at the highest priority.

    Best Regards

    #246070

    ditbrand
    Customer

    Hi Elise

    Thank you – I really hope that you can help me solve this.

    I have made equal hights and add’ed the background color, but now another mistake appears, please see picture 3 – now the is white space on the iPad with.

    As you can see from picture 1 the rows appears twice. How can I delete the row in the top is, the buttom row is rigth by now.
    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #246145

    Hello,

    Please remove the background from the Promo banner (I mean this with the flower ) and set it in the right column. The white gap would go as well as this double background image.

    Best Regards

    #246386

    ditbrand
    Customer

    Hi

    It’s still not working. I am really frustrated by now, I have tried everything you have suggested but nothing is working. I have delete the row several times

    Could you be very specifik in telling me how the responsive settings should look like. Please see attached picture.

    I don’t understand why you are not using my login to get a clear view of the issue insteed of spending so much time on trying to solve it by suggesting a lot of different solution which non of them are working. It has taken 10 days by now.

    This is the last change, I simple cannot wait any longer, then I need to get somebody else to look at this issue.
    Thanks

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #246611

    Hello,

    We are doing all our best to help you. Let me explain to you how the responsive nature works: a block has a responsive width. It means that if you narrow the width, its height increases. Our theme does not influence nature. And no theme influences.

    Please just create a separate page, insert a row, divide it into two columns, set the equal height for both as I have suggested below. Insert two banners and check on mobile. It should work properly.

    Our support does not cover issues of the template creating, however, we are trying to help you. That is why I do not do anything on your site and suggest a solution. I think the problem is caused by excessive CSS and necessary configurations.

    We do hope for understanding.

    Best Regards

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.