Home Forums WoodMart – Premium Template Review with image not working.

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 2 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #215884

    vuhoang
    Customer

    When i turn on product review with image. Singe product page have review not working correct.
    I can’t click any tab, lost footer….
    Check video.

    #215885

    vuhoang
    Customer
    #215896

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, if the problem remains, leave the plugins not activated and provide the site admin access to the private area.

    Best Regards

    #215897

    vuhoang
    Customer

    Thank for your reply.
    I do it. But it still have problem.
    I send you login information. Pls help me check it.

    Private Content Hidden
    #215922

    Hello,

    Yes, we see the problem. We are working on it. We need a bit more time. We shall get back to your asap.

    Best Regards

    #215931

    vuhoang
    Customer

    Yes. I hope you can fix it soon.
    And have a little bug here with price too.
    In Theme Setting TYPOGRAPHY -> ADVANCED TYPOGRAPHY
    I want/try change price color in Single Product page. But variable product price not change. It still theme color.
    Only Single product price change. See video. https://www.loom.com/share/e8eda15a16e642d9ad9229e4d0312ace

    Thanks.

    #216041

    Hello,

    As for the review with the image, we shall fix in in the nearest update.

    Regarding the price. The Advanced typography provides the option to set the styles for simple product prices and for variable prices. It means the price that appears when you chose a variation. https://prnt.sc/tsprya

    If you mean the price range under the title, it can be changed with custom CSS.
    Please add this code to the Theme Settings > Custom CSS > Global:

    body .single-product-page .summary-inner > .price > span:first-child {
    	color:red;
    }
    body .single-product-page .summary-inner > .price > span:last-child {
    	color:blue;
    }

    Best Regards

    #216193

    vuhoang
    Customer

    I hope you can update and fix this issue ASAP.
    Regarding the price. Yesss. I want change for simple product prices and for variable prices.
    But it not change. It back main color when select variable of product.
    When i select variable. Price color should as in Advanced typography setting.
    See photo you can understand this clear.
    I using lastest version.
    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #216195

    vuhoang
    Customer

    Update photo.

    Attachments:
    You must be logged in to view attached files.
    #216242

    Hello,

    When you set Variable price in Advanced typography the style would be applied to the price that appears as soon as the variation has been chosen and which you have hidden in the settings https://prnt.sc/tt8t5c Disable this option and check how it would work.

    I have provided custom CSS for these prices: https://prnt.sc/tt8uer

    Best Regards

    #216317

    vuhoang
    Customer

    Got it.
    Thanks for your help

    #216379

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Review with image not working.’ is closed to new replies.