Home Forums Basel – Premium Template RTL not working after woocommerce login

This topic contains 8 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #247453

    asifuddin64
    Customer

    Hi,

    Please can you guide us to perform RTL even after woocommerce logging in. As without login its working perfectly. Here is the link ghosnperfume.com

    Appreciate your prompt response.

    Thanks.

    Private Content Hidden
    #247535

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please provide your site admin access to the private area we shall check the issue.

    Best Regards

    #247580

    asifuddin64
    Customer

    Hi, Yes sure here are the admin details in the private area. But please make sure it should be as it is right now in Arabic RTL. Only issue is once a fresh customer logs in/Sign in everything goes LTR. It has to be RTL only.

    Private Content Hidden
    #247666

    asifuddin64
    Customer

    Hello.

    On my domain ghosnperfume.com I can’t see anything. Please do not change any other setting. And please make sure the site is live and up and running as soon as possible.

    #247995

    Hello,

    I am checking your site and it seems it works correctly:

    https://prnt.sc/vw2q99

    https://prnt.sc/vw2qh5

    https://prnt.sc/vw2qlh

    Please clarify the problem if any.

    Best Regards

    #248029

    asifuddin64
    Customer

    Ui good morning, no dear , after login or sign up it’s not working properly. All things goes LTR after logging in. Please check it by registering with any email ID.

    #248203

    Hello,

    Please enter the Dashboard > Users and set the proper language and check.

    Best Regards

    #248238

    asifuddin64
    Customer

    Dear,

    Its not about language., See i have a website which we have developed in Arabic with all things RTL. Then when i login or sign up in the website, everything is changing from RTL to LTR but the language is still Arabic only which is correct. only issue i am facing is LTR-RTL orientation issue.

    #248416

    Hello,

    Please provide the page URL and screens.

    I am checking your site, admin area is RTL: https://prnt.sc/vx3v46

    The header is RTL https://prnt.sc/vx3vop https://gyazo.com/f4587c9060c169e52c404a66720193ec and https://gyazo.com/a6e75bc20cf84ff72dd67258606f10ed

    How can I reproduce the problem?

    Best Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.