Home Forums WoodMart – Premium Template search not working for me for some terms

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60385

    Search with terms Kurti, saree, gown, rayon kurti, cotton kurti and lehenga choli
    you will get following error

    Uncaught TypeError: Cannot read property 'length' of undefined
        at b.verifySuggestionsFormat (jquery.autocomplete.min.js:1)
        at b.processResponse (jquery.autocomplete.min.js:1)
        at Object.<anonymous> (jquery.autocomplete.min.js:1)
        at i (jquery.min.js:2)
        at Object.fireWith [as resolveWith] (jquery.min.js:2)
        at y (jquery.min.js:4)
        at XMLHttpRequest.c (jquery.min.js:4)
    verifySuggestionsFormat @ jquery.autocomplete.min.js:1
    processResponse @ jquery.autocomplete.min.js:1
    (anonymous) @ jquery.autocomplete.min.js:1
    i @ jquery.min.js:2
    fireWith @ jquery.min.js:2
    y @ jquery.min.js:4
    c @ jquery.min.js:4
    XMLHttpRequest.send (async)
    send @ jquery.min.js:4
    ajax @ jquery.min.js:4
    getSuggestions @ jquery.autocomplete.min.js:1
    onValueChange @ jquery.autocomplete.min.js:1
    onKeyUp @ jquery.autocomplete.min.js:1
    (anonymous) @ jquery.autocomplete.min.js:1
    dispatch @ jquery.min.js:3
    r.handle @ jquery.min.js:3
    Private Content Hidden
    #60389

    Hello,

    We have checked your site. I tried to search “black and grey”, I got the product page, next I tried to search for “Kurti, saree, gown, rayon kurti, cotton kurti and lehenga choli” I got search results as shown: http://prntscr.com/jogsw9

    I cannot find any errors, please check again.

    Best Regards

    #60548

    How can i limit search result?

    #60553

    Hello,

    The default Woocommerce does not provide such an option. Woocomerce search will show all the products related to the keyword.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.