Home Forums Basel – Premium Template Shop page doesnt show products

This topic contains 13 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #106244

    baselart
    Customer

    Hello from time to time when we try to visit our shop page the link takes us to a blank page without any products after a while the problem resolves. Actually if you go into the Shop page from the dashboard and refresh it the problem is gone.

    See in the screenshots what’s happening now for example when you click ALL it goes blank.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #106275

    Hi,

    We don’t see this problem on your shop page now. But we see some performance problem. Try to decrease the side for your product images in Appearance -> Customize -> WooCommerce -> Product images and save it.

    Kind Regards

    #106445

    baselart
    Customer

    What size do you recommend for the products to stay at this ratio? We now use 870×1110
    The problem stil occurs and also the filters wont wonk at the greek version of site.

    Private Content Hidden
    #106449

    Try to set product images width for the catalog to 400px for example.

    #106482

    baselart
    Customer

    Kindly tell me what to place in each box

    Attachments:
    You must be logged in to view attached files.
    #106503

    Try to set first value to 600 and second to 400px.

    #106657

    baselart
    Customer

    the original problem still occurs if you visite the url and select all you get a blank page also none of the filters working giving also blank pages

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #106680

    Strange, but images are still loaded in original size. Try to install and run Regenerate thumbnails plugins.

    Regards

    #106684

    baselart
    Customer

    Same product all attributes set correctly and slug in latin why in english version the add to cart works but in greek there is an error?
    Also why in greek version there is a dropdown to swatches and not the circle icons?

    Private Content Hidden
    • This reply was modified 1 week, 1 day ago by  baselart. Reason: different problem
    #106686

    Hello,

    Could you please check how it works with some default WordPress theme like twentysixteen to understand is it our theme issue or not?

    Regards

    #106693

    baselart
    Customer

    Now it works can it be a WPML conflict? Also answer me to why in greek version there is a dropdown to swatches and not the circle icons?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #106701

    We can’t exactly but our theme is fully compatible with WPML. As for the swatches, most probably, translated versions of your attribute terms don’t have our special options for swatches enabled.

    Kind Regards

    #106766

    baselart
    Customer

    And where is that special options for swatches locate so I can enable it?

    #106794

    You can find them in Dashboard -> Products -> Attributes -> configure terms -> edit term.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.