Home Forums Basel – Premium Template Site won't do anything but full width

This topic contains 16 replies, has 3 voices, and was last updated by Eric Watson Eric Watson 3 weeks, 1 day ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #140083

    kyledparsons30
    Customer

    Hi there,

    My site is reverting to full width for every section on every page – in Theme Settings > General Layout > Site Width has no effect.

    Also, if I try to do custom CSS and make a row max width it works however it’s sticking to the left and I won’t seem to respond to any margin commands.

    Here’s a page as an example, I’d like to set a max width of around 1000px or whatever default is.

    Thanks,

    Private Content Hidden
    #140091

    kyledparsons30
    Customer

    Update: ok so it’s actually working but not on the page template I’m using which is “Slider Revolution Blank Template”.

    How do I get the margins to set to “default” using this page template?

    If there’s no way to do that, how can I hide the header/footer on a certain page?

    Thanks,

    #140164

    Hello,

    Try to make the rows and sections full-width in the row/section settings https://wpbakery.com/video-academy/full-width-row/

    If it does not solve the problem, provide your site admin access, page URL with the problem.

    Best Regards

    #140192

    kyledparsons30
    Customer

    Hi Elise,

    I don’t think you understand, I DO NOT want the rows to be full width.

    Thanks,

    #140219

    Hello,

    If you do not rows to be full-width, set the “Default” in the row settings. Check the layout which you have set for the site in the Theme Settings > General. Make sure you have not set the full-width for the site.

    Best Regards

    #140221

    kyledparsons30
    Customer

    Hi Elise,

    I’ve already done this, however the page template “Slider Revolution Blank Template” isn’t effected.

    What CSS can I use to set a max width for a row and make it float in the center?

    Thanks

    #140222

    Hello,

    Chose the default template for the pages. Check the issue and provide your site admin access as well as the page URL with the problem. I will check and suggest.

    Best Regards

    #140223

    kyledparsons30
    Customer

    Hi Elise,

    I can’t use the default because I need to hide the headers/footers for this particular page and that is the only template that does so.

    Is there a way to hide the headers/footers using the “default” template.

    #140230

    Hello,

    Yes, you can hide the header and footer for one page with custom CSS added to the Page settings. https://prnt.sc/ox2co5

    Create your page with the default template and provides its URL I will provide CSS.

    Best Regards

    #140233

    kyledparsons30
    Customer

    Thanks, here is the page in question:

    Private Content Hidden
    #140249

    Hello,

    I am checking the pages and see that they do not have header and footer now. Please clarify.

    Best Regards

    #140276

    kyledparsons30
    Customer

    Hi Elise,

    Sorry for the confusion, please check again and you will now see footers and headers.

    Thank you,

    Private Content Hidden
    #140286

    Hello,

    Please add this code to the Page Settings as shown on the screen above:

    body .basel-header-overlap .main-header:not(.header-split) {
        display: none;
    }
    body .footer-container {
         display: none;
    }

    Best Regards

    #140385

    kyledparsons30
    Customer

    Hi Elise,

    Thanks for the code, it worked for the FOOTER but not the HEADER, please see below:

    Private Content Hidden
    #140504

    Hello,

    Please replace the code for the header in the Theme Settings > Custom CSS > Global:

    .basel-header-overlap .main-header:not(.header-split) {
        display: none;
    }

    Best Regards

    #140520

    kyledparsons30
    Customer

    Hi Elise,

    That worked, thank you.

    #140549

    You are welcome!

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.