Home Forums WoodMart – Premium Template Sizes-Variants Order & Image-Preview

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 days, 1 hour ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #160862

    gabriel95
    Customer

    Hello, first of all thank you very much for this nice theme! Therefore I have 2 Problems:

    1. The Size-Variants on my page are displayed in a wrong order. I checked it on the admin product site and there it is displayed right. Is there any change to change this? Normal it has to be S / M / L / XL but on my site it is L / M / S
    See the screenshot 1 attached.

    2. The preview Images on the store are not sized correctly. As you can see on the screenshot the head is cutted of, but on the product page everyhing is fine. What can I do now, so it will work on every image?

    Thank you very much for your help!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #160890

    Hello,

    You need to change the order in the Dashboard > Products > Attributes > Configure the items https://gyazo.com/5004edc1f4a13354efbabfa19eefc4ca

    Please read and follow the instructions to configure your images: https://xtemos.com/docs/woodmart/faq-guides/image-size-content-alignment-product-grid/

    You will need to disable cropping.

    Best Regards

    #160963

    gabriel95
    Customer

    Hello Elise,

    thank you very much for your help. Everything worked, but there is a problem with the order at the Attributes. There are so many, that it is on 2 pages, but I can’t order the second page with the first one… 🙁

    #160979

    Hello,

    Our theme does not have any options to solve such a problem.

    Best Regards

    #160985

    gabriel95
    Customer

    ok, so there is no way to fix this?!

    #160993

    Hello,

    Our theme does not have any options for that, unfortunately.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.