Home Forums WoodMart – Premium Template Slider Issue

Slider Issue

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #376009

    takdecor
    Participant

    After 2 days of upload my website slider has been reset automatic. i don’t why it happened.

    Attachments:
    You must be logged in to view attached files.
    #376038

    Elise Noromit
    Keymaster

    Hello,

    Please check set “Default” in width for all the sections/rows that contain the slider and slides.

    If you want to set full-width, you need to set it in the slider settings but not in the row: https://xtemos.com/docs-topic/slider-settings/

    If you have any questions please feel free to contact us.

    Best Regards

    #376068

    takdecor
    Participant

    Thank you for your support.

    #376339

    Elise Noromit
    Keymaster

    Hello,

    Please insert the site admin access into the Private content below the message area. We will take a closer look at the case.

    Best Regards

    #394424

    takdecor
    Participant

    Now, I am facing issue on slider. please look what will wrong?

    #394553

    Elise Noromit
    Keymaster

    Hello,

    Please insert the site admin access into the Private content below the message area. We will take a closer look at the case.

    Best Regards

    #395366

    takdecor
    Participant

    i think, you should see carefully extra information section.

    #395367

    takdecor
    Participant

    after so much effort, i can change my slide images. i don’t why?

    #395370

    takdecor
    Participant

    My typing mistake, i can’t change my images?

    #395398

    Elise Noromit
    Keymaster

    Hello,

    I am sorry I did not clarify. I mean I need admin rights to enter the admin panel to check.

    Best Regards

    #395405

    takdecor
    Participant

    my apologies, i didn’t give you admin right. now you can enter admin penal.

    #395618

    Elise Noromit
    Keymaster

    Hello,

    Please have a look at the screen: https://gyazo.com/020894ffa85cb6c5c6e5925ad9217fc7

    You need to enter the slide and change the featured message.

    If you have any questions please feel free to contact us.

    Best Regards

    #395656

    takdecor
    Participant

    OMG! you tell me the way of golden White house. 🙂

    Please read carefully, thats my problem when i change feature image, it doesn’t change. it shoe old picture.

    please look closely and carefully.

    #395737

    takdecor
    Participant

    now you can understand better.

    #395841

    Elise Noromit
    Keymaster

    Hello,

    You have created two sliders with the same title and with the same slug: https://gyazo.com/73ed1083d9423b181756ce15fa4797c4

    I have changed the title and slug of one of the slides and now the image is changed: https://gyazo.com/0804477e76cd3729f1d39f345e5c7be9 and https://gyazo.com/272e0d25794c771a5f89b65afb074259

    You need to clear the cache every time you add any changes in the site.

    If you have any questions please feel free to contact us.

    Best Regards

    #395859

    takdecor
    Participant

    i’m sorry, you’re behaving like useless support. Not yet solved.

    you have solved what already working fine.

    Change picture in marked.

    Hope, Now you’ll not waste my time.

    #395931

    Elise Noromit
    Keymaster

    Hello,

    Please edit the home page and check which slider you use. It is haroth.

    The images you show are not assigned to any slider. https://prnt.sc/BSJ8EfKQVkhr

    It means that no matter how many times you change the image it would never appear on the home page.

    Please check again. You need to edit the slides related to haroth slide.

    Best Regards

Viewing 17 posts - 1 through 17 (of 17 total)