Home Forums WoodMart – Premium Template Slider Problem

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 5 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #196488

    iRomeK
    Customer

    Hey Guys,

    I tried to use your slider, but the second slide won’t show up. It is there, cause when I change the size of the screen, I shows up. When I jump back to slide 1 it’s gone. By changing the size of the window or reloading it’s back there.

    Even with WP Rocket off, the problem happens. So no caching issue.

    Hope you can help me.

    Best regards,
    iRomeK

    Private Content Hidden
    #196525

    Hello,

    Please disable ‘Full-width’ for all the rows: rows, which contain the slider, rows that contain the slides.

    Best Regards

    #196758

    iRomeK
    Customer

    Hey,

    Thank you for your answer. I disabled the options and it works. But it looks like crap. How to make it full width anyway? I hope this is not the only way to make it work.

    Best regards,
    iRomeK

    #196801

    Hello,

    Set the full-width in the Slider settings, but not in the row.

    Best Regards

    #197264

    iRomeK
    Customer

    Hello,

    thank you for your reply. I set the full width in the slider. But it was not going full width anyways…

    Do I need to set “full width” also in the Slide option at the bottom?

    Best regards and Thank you,
    iRomeK

    #197296

    Hello,

    Please provide the site admin access to the private area.

    Best Regards

    #197308

    iRomeK
    Customer

    Of Course.

    I sent you the access.

    Best regards and thank you very much!!!!

    iRomeK

    Private Content Hidden
    #197360

    Hello,

    Enter the site and enable this option https://prnt.sc/smi28z

    Best Regards

    #197361

    iRomeK
    Customer

    Awesome! thank you! 🙂

    #197435

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Slider Problem’ is closed to new replies.