Home Forums WoodMart support forum Slow Log Errors WoodMart Theme

Slow Log Errors WoodMart Theme

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #422949

    Hello,

    In the last 24 hours, the WoodMart theme has thrown 3,500 slow errors followed up by Elementor with 3,200. Both WoodMart and Elementor have been averaging about 300 errors thrown per hour.

    Not sure what is causing this. I have attached the slow error logs for the last 24 hours.

    I have made no changes to the website and no new additional plugins have been added.

    #423117

    Artem Temos
    Keymaster

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us with your admin and FTP access so we can check it? Also, send us a path to the file where we can see this slow query log.

    Thank you in advance

    #423204

    Hello,

    Please see login info via private content.

    #423206

    Artem Temos
    Keymaster

    Hello,

    Please, disable the authentication temporarily https://gyazo.com/77fe515c0af9e29fd944d8d9f7f97fbe

    #423207

    Hello,

    Sorry about that. Just disabled it.

    #423225

    Artem Temos
    Keymaster

    Could you please check how it works now? (we temporarily disabled the header).
    Also, let us know how can we check the logs ourselves.

    #423226

    Hello,

    If you can provide an email I can add you as a Collaborator to our hosting provider and you will have full access.

    #423227

    Artem Temos
    Keymaster

    Here

    • This reply was modified 2 weeks, 1 day ago by Artem Temos.
    #423229

    Invite has been sent to that email.

    More info about SFTP: https://getflywheel.com/wordpress-support/sftp-access-and-uploads/

    Once added you can access slow logs here: https://getflywheel.com/wordpress-support/can-i-view-the-access-logs-and-error-logs/

    #423231

    Artem Temos
    Keymaster

    Could you please check how it works from your end now?

    #423232

    Without diving into slow errors seems to load faster then before without having header.

    #423235

    Artem Temos
    Keymaster

    It seems to be a problem with menu items. Please, try to create a new menu for your header adding item by item to your menu. Then check the speed to find out which of the menu items affects the performance.
    Maybe you have some complex dropdowns with HTML blocks that contain heavy elements. Try to find it first and let us know.

    #423279

    Hello,

    See link for slow logs in private content

    #423392

    Artem Temos
    Keymaster

    Hello,

    We checked your slow log but we don’t quite understand what is all about. It contains a lot of files and functions from the whole website. Not from the theme only. We don’t know what exactly it measures and what it marks as “slow”.

    Kind Regards

    #423526

    I will see if I can isolate just Woodmart and Elementor.

    I’ve done some isolating on the clone and found that the marked slowness only occurs with both Elementor and the Woodmart theme active together. Swapping to a default theme, or leaving Woodmart active and deactivating both Elementor and Pro, results in near-immediate load times even on a much smaller demo server.

    I’ve added your user to the clone so you now have full access to it. I have provided the info below.

    Enabling staging on the existing live server could also provide a good test environment:

    #423597

    Artem Temos
    Keymaster

    Hello,

    We can’t open this link and it looks like you removed this website already. Could you please create it again so we can see and test it also?

    Kind Regards

    #423948

    Hello,

    It should still be there.

    #424293

    Artem Temos
    Keymaster

    Hello,

    We don’t see your website on this link as well. Here is a screenshot https://gyazo.com/d651b24331a84aadf36012ddac20af62

    Kind Regards

    #424528

    Hello,

    Not sure why you’re not able to access the website. I have listed some additional info below of multiple websites we’re getting fatal errors in regards to the WoodMart and Elementor page builder.

    #424610

    Artem Temos
    Keymaster

    Hello,

    According to these logs both errors are caused by Elementor and WooCommerce and not by our theme. Could you please check how it works with the default theme?
    If it happens with our theme only, please, disable all plugins not related to WoodMart and send us admin access from the website where you have this issue on.

    Kind Regards

    #424799

    Thanks again for looking into this. Still unsure what is causing performance issues. Will continue to do some testing on our end to diagnose problems.

Viewing 21 posts - 1 through 21 (of 21 total)