Home Forums WoodMart support forum Split: Woodmart & Theme Setting option is not loading

Split: Woodmart & Theme Setting option is not loading

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #424039

    vindesign_it
    Participant

    I have same problem

    • This topic was modified 2 months, 1 week ago by vindesign_it.
    • This topic was modified 2 months, 1 week ago by Elise Noromit.
    Attachments:
    You must be logged in to view attached files.
    #424046

    vindesign_it
    Participant

    Console Error – builder.js

    Attachments:
    You must be logged in to view attached files.
    #424089

    Elise Noromit
    Keymaster

    Hello,

    Please deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

Viewing 3 posts - 1 through 3 (of 3 total)