Home Forums WoodMart – Premium Template Subtotal in cart

This topic contains 7 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 3 weeks, 2 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #293478

    BABYduNET
    Customer

    hi, how to change the text (subtotal) in cart and checkout page? in the function.php file? I can’t find on google please help
    Thanks you

    #293577

    Hello,

    You need to install and use the Loco translate plugin and use the correct path to translate the string.

    Your path will be Loco Translate >> Plugins >> Woocommerce.

    You can also watch the video in our detailed documentation in the following link: https://www.youtube.com/watch?v=D3NsDdMzsls

    Best Regards

    #293581

    BABYduNET
    Customer

    Hi,

    thank you for your help, it works in the basket but not on the order page (see images)
    thank you

    Attachments:
    You must be logged in to view attached files.
    #293628

    Hello,

    You are Most Welcome.

    I saw the screenshots you attached.

    Please edit the translation file and click the SYNC button first then try to translate the strings.

    Then clear cache and check back.

    Best Regards.

    #293646

    BABYduNET
    Customer

    I tried but still the same result
    I think it’s because of the classes that are different
    [Floating cart] elementor-menu-cart__subtotal -> is well translated
    [Cart and order page] cart-subtotal -> Still not translated
    but on loco translate there is only one subtotal to translate

    #293663

    Hello,

    Please check how it works with the default WordPress theme just to check whether the issue is with our theme or not.

    Because the strings are coming from the Woocommerce plugin and our theme doesn’t influence.

    Best Regards

    #293696

    BABYduNET
    Customer

    same result with the woocommerce theme 🙁

    Attachments:
    You must be logged in to view attached files.
    #293847

    Hello,

    As it behaves the same with the default wordpress theme which clears that the issue is not from our theme.

    Sorry but we could not help you with this. You can try asking woocommerce support for help.

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.