Home Forums WoodMart – Premium Template tag cloud not showing up

This topic contains 8 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #101421

    Alemantico
    Customer

    Dear Support,
    I wonder what step I missed, in order to make the tag cloud widget visible at the home screen. I also tried the shop page widget area. But with the same result!
    thank you in advance!

    best regards!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #101426

    Alemantico
    Customer

    sorry, I missed to add the screenshot about the product tags, I’ve already created.

    Private Content Hidden
    #101449

    Hello,

    1. Make sure you have added tags to the products.

    2. Check the pages which you authorize if they have been configured to have a custom sidebar and which one. https://xtemos.com/docs/woodmart/options-for-pages/

    If none of these, please provide your site admin access.

    Best Regards

    #101948

    Alemantico
    Customer

    Hi _Elise,

    thank you for your reply! But I do not have such options on my (home)page. Any further ideas?

    thank you & best regards!

    Private Content Hidden
    #101961

    Hello,

    Your home page does not have a sidebar that is why all the widgets you add are not displayed.

    I have created a test page and set the sidebar. The tags are displayed. Check the page /test/

    Set the sidebar for pages in the Theme settings > General Layout.

    Best Regards

    #102189

    Alemantico
    Customer

    Hi Elise,

    thank you for pointing me on it. Strange, that before I contacted you, these options has not being shown at the backend of my pages. Anyway, since I’m trying to have my sidebar at the right side of the page, I changed the settings as you can see on the screenshots. But there’s still no tg cloud to see. So I still might have missed an important step, right?

    best regards!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #102236

    Hello,

    Please deactivate this window I cannot check the settings http://prntscr.com/m7xqv0

    Best Regars

    #102365

    Alemantico
    Customer

    Hi Elise,

    thank you for responding! Where should that window be? I’m not seeing anythings like that, when I enter the dashboard.
    best regards!

    #102404

    Hello,

    Check your hosting configuration. When I enter admin panel I see this window preventing to check.

    Best Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.