Home Forums Basel – Premium Template Tax Filter on Shop not working / Links on Karussell widgets not aktive /

This topic contains 9 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 2 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5851
    mobiflora
    mobiflora
    Customer

    Hi Xtemos Team,

    thank you for your awesome support!

    Can you help me with these problems please:

    1. Filter not working
    I’m using Basel with WooCom and am applying Basel/WooCom Filter widgets.
    This works fine on category pages but not on the global “Shop” page which
    lists all products in the store. See links below.
    Any idea why the taxonomy-filter (here: colors) is not working?

    2. On my Home I’m using the karussell widget to show several brand logos.
    Having added urls for each image, they are not clickable
    On click action = open custom links
    Links = url for each image, one per row
    target = same window
    See link below

    3. Product Page (compact)- Show Products last viewed by user *under* selected product
    I can pick the “last viewed” widget for the sidebar – works fine.
    How can I place this row of “last viewed products” horizontally underneath
    the content?

    Thanks for your help – probably
    just a piece of cake …

    Till
    Munich/Germany

    Private Content Hidden
    #5860

    Hello,

    1. It is very strange. Could you please do the following steps to detect what is this problem caused by

    – Disable all plugins (except ones come with our theme)
    – Remove all your additional PHP code customization
    – Switch to default theme and check how standard WooCommerce Layered navigation works on your root shop page
    – Check standard WooCommerce Layered Navigation widget with our theme also.

    2. Try to set your links without http:// at the beginning (in custom links field).

    3. Unfortunately, there is no quick solution for this and it may require an additional customization creating such slider.

    Kind Regards

    #5941
    mobiflora
    mobiflora
    Customer

    Hi,

    thanks for your help – 2) has been solved, 3) working on it.

    I still have the problem with 1) taxonomy filters not working on
    the shop page, where on the category pages everything works fine.
    I went through all the steps you recommended but still tax-filters
    are not applied on the products shown, where as pice filter is.

    Do you have any idea what else to try?

    Thanks
    Till

    #5943

    Hello,

    1. In this case please provide a temporary FTP credentials and admin login/pass so we could check ourselves.

    #5946
    mobiflora
    mobiflora
    Customer

    Hello,

    I’ve enclosed the FTP credentials.
    Thanks for checking.

    Till

    Private Content Hidden
    #5950

    We need your admin access also.

    #5966
    mobiflora
    mobiflora
    Customer

    Hello,

    enclosed the credentials.

    Thanks for checking!

    Till

    Private Content Hidden
    #5978

    We have found a piece of code that doesn’t come with our theme. It causes the error and need to be removed

    Regards

    #5991
    mobiflora
    mobiflora
    Customer

    guys,

    you are awesome!! Works like a charm.
    Just wondering how this pice of code got there…

    Thank you very much!

    Till

    #5993

    We are glad to help you 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Tax Filter on Shop not working / Links on Karussell widgets not aktive /’ is closed to new replies.