Home Forums WoodMart – Premium Template The popup doesn't work

This topic contains 15 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #196504

    vitaminaonline
    Customer

    Hello! We have encountered with a critical situation regarding the template: Woodmart Xtemos:
    The moment we updated the theme, we noticed the popup isn’t working as it should be. The pop-up is displaying below the footer of the site and not showing up as an overlay as it used to.
    The popup is off at the moment
    Can you help us solving this issue? Thank you!

    Private Content Hidden
    #196530

    Hello,

    Is it disabled in the Theme Settings > Shop page > Promo popup or you just do not see it?

    Best Regards

    #196823

    vitaminaonline
    Customer

    The popup is already active in the Theme Settings section, I noticed in the operation that every time I close the element and continue browsing the page is when it is placed under the footer. I share screenshots

    Private Content Hidden
    #196853

    Hello,

    I am a bit confused. I am checking the site and see that the popup is working: https://prnt.sc/slb9fo

    Best Regards

    #196856

    vitaminaonline
    Customer

    Popup shows up overlay while refreshing the Home Page (meaning, it works as it normally should). But as soon as u close the popup and navigate through the other pages, the popup shows up under the footer as another element (this kind of performance is not normal).

    #196906

    Hello,

    Please check and make sure you have closed all the tags in the Footer. Check the Theme Settings > Footer > Copyright and Appearance > Widgets > Footer column.

    Best Regards

    #197146

    vitaminaonline
    Customer

    Hello!

    I’m sharing two videos with you so you can see the problem in better detail.

    1. The video shows when the popup doesn’t work, it opens correctly but when you close and browse the web this happens.

    2. This video shows how I don’t have any particular footer active, in fact it’s built with an HTML Block and linked to the widgets.

    The page worked correctly from November 2019 until a few days ago, so I’d like to know what’s going on with my site. I activated a new support for this, so I need your help urgently.

    Private Content Hidden
    #197280

    Hello,

    The video you have attached is not opened.

    I visit your site, see the popup, close it, reload the home page, check, navigate to other pages, check and do not see the popup window in the footer: https://gyazo.com/dceaef4406ddbda3b824f3bc8a20dcb1

    I see the same form you use in the popup on other pages, however, if you do not want, you just delete the row.

    Please provide the screen of the problem and page URL.

    Best Regards

    #197839

    vitaminaonline
    Customer

    Hello!

    That’s how it should work properly, but that’s not where I have a problem. I think the link on the last ticket was wrong.

    I’ll share the correct link and the videos again so you can check what I mentioned.

    Private Content Hidden
    #197914

    Hello,

    Please site admin access to the private area as well as the page URL which you click and see the popup under the footer.

    Best Regards

    #198147

    vitaminaonline
    Customer

    Hello!

    I share access to the site so please help me to verify.

    Private Content Hidden
    #198243

    Hello,

    Please remove this code https://prnt.sc/somvss and check the issue. If the problem has gone, check this code, it causes the problem.

    Best Regards

    #198369

    vitaminaonline
    Customer

    Hello!

    I just checked the code you shared with me, I already deleted the code and it doesn’t work yet. Can you help me check it again please.

    Private Content Hidden
    #198632

    Hello,

    Please deactivate and delete CMD2 and Redux Framework plugins they are no more needed. https://xtemos.com/docs/woodmart/faq-guides/3-x-4-0-migration-guide/

    Then clean the cache and check again.

    Best Regards

    #198741

    vitaminaonline
    Customer

    Hi!

    I just tried the options you mentioned, and still the item doesn’t work, I also already disabled several plugins to see if there was a conflict and nothing yet. You can check please.

    #199000

    Hello,

    We have checked deeper and see the reason.

    You do not use the Woocommerce plugin. Thus Woocommerce styles are not plugged in by default to optimize the loading speed. At the same time, you use Promo popup which is the part of Sho page functionality and enabled in The Theme Settings > shop page > Promo popup.

    If you do not need Woocommerce and do not want to install it, then you can plug in the necessary styles in CSS generator. http://prntscr.com/sq3nl4 Please navigate to WoodMart > CSS Generator, enable the styles and create the file https://xtemos.com/docs/woodmart/css-generator/

    Best Regards

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.