Home Forums Basel – Premium Template Theme Settings Popup just show a "Content not found" message

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #285579

    WebCreatif
    Customer

    Hi,

    This is my problem since an update (not sure at all) : the popup can’t show anything except a “content not found” Message.

    Thanks a lot

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #285679

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #285695

    WebCreatif
    Customer

    Hi Elise,

    Thanks a lot : the access is in the private part.

    Sab

    Private Content Hidden
    #285735

    Hello,

    Please provide admin rights for the user.

    Best Regards

    #285803

    WebCreatif
    Customer

    OOH So sorry, it was quite late yesterday evening, so I didn’t pay attention.

    That’s done now…

    #285921

    Hello,

    This message goes from a third parties plugin, I have deactivated all and no message appears.

    Please deactivate all the plugins not related to the theme and check the site, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    I have checked and see you have disabled the Promo popup of the theme/

    Best Regards

    #287890

    WebCreatif
    Customer

    Hi, I have just desactivated ALL the plugins but the message is still there !
    I made it first with the external plugin : same message
    Then the security plugins : same message
    Then plugins linked to your theme : the popup doesn’t still work…

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #288096

    Hello,

    I am checking the site now in the incognito window the popup does not appear now.

    Best Regards

    #288101

    WebCreatif
    Customer

    Of course it does not appear ! I need the popup working correctly, if I activate it, it is just causing a bug so that people can’t navigate in the website.

    You have access to the admin so that you can activate it, and see the background image and text I wanted to show – Please make it works…

    Sabrina

    #288229

    Hello,

    You have removed the value from the version, I have added and now it works. Please check https://gyazo.com/0ee2eaa71c02be4f52f79f46964f3009

    Best Regards

    #288231

    WebCreatif
    Customer

    I’m really sorry but no it doesn’t work anymore… My browser cache is empty
    Always the same message “no content found”

    I’m really in despair

    I have desactivated the popup so that people and customers can navigate the shop. Otherwise, my client will be very upset if this bug prevents people from buying.

    Thanks a lot.

    Sabrina

    #288434

    Hello,

    I have switched to the child theme and it works correctly again. Please stay on the parent theme for some time and check several times, if it works, save all the code from functins.php in a separate file, then add snippet by snippet to detect which one causes the problem.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.