Home Forums WoodMart – Premium Template Update Woodmart Core 1.0.26 breaks entire website

Tagged: 

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #234164

    VCRShop
    Customer

    Dear Support,

    Whenever I try to install the 1.0.26 update of the Woodmart Core plugin my site seems to lose all functionality. Attached you will find a picture of the result. Fortunately, I have plenty of back-ups to rollback to. However, I would love to have my site running up-to-date.

    Hopefully, you will be able to help me further.

    Looking forward to hearing from you soon!

    #234165

    VCRShop
    Customer

    Forgot to add an image to original post*

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #234203

    Hello,

    Please make the full backup of your site and provide your site admin access I will check.

    Best Regards

    #234413

    VCRShop
    Customer

    Hi Elise, you will find the admin access in the private content below.

    Private Content Hidden
    #234534

    Hello,

    Please deactivate your cache plugin or clear cache here is how I see your site in another browser: https://gyazo.com/126b8b0dc4e78a6dd9aef10b2255e1be

    Best Regards

    #234535

    VCRShop
    Customer

    Dear Elise,

    I have purged the cache, but it didn’t seem to work. So, after that I deactivated the cache plugin. However, it still doesn’t seem to be fixed on my end. Used both Firefox and Chrome to check if it was just my browsers’ cache. But I only see the shortcodes, not the actual content.

    Can I do anything else other than deactivating the cache plugin?

    #234645

    Hello,

    I have resaved the page and it works. If the problem occurs again, try to deactivate the plugins not related to the theme.

    Best Regards

    #234720

    VCRShop
    Customer

    Hi Elise, the site seems to work properly now. However, all my custom CSS is gone. Do you happen to know how I could reverse this issue?

    #234721

    VCRShop
    Customer

    Nevermind, I saw that the child theme was deactivated. So I reactivated it again.

    #234729

    Hello,

    Fine. If you have any questions please feel free to contact us.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.