Home Forums Basel – Premium Template variable product

This topic contains 18 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 1 day ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #182192

    micol
    Customer

    in my variable product don’t showing the title of attribute

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #182278

    Hello,

    You are trying to add custom attributes. You need to create and add global attribute in Dashboard > Products > Attribute. https://docs.woocommerce.com/document/managing-product-taxonomies/ and https://docs.woocommerce.com/document/variable-product/

    Here is the instruction on how to configure swatches for variable products https://xtemos.com/docs/basel/attribute-swatches/

    Best Regards

    #182322

    micol
    Customer

    hi, thank you !
    I followed your instructions
    but i have the problema again.

    Private Content Hidden
    #182336

    Hello,

    Please make the full backup of your site and check how it works on Storefront to find out if our theme causes the problem.

    Best Regards

    #182405

    micol
    Customer

    hi, yes with store front it’s ok

    Private Content Hidden
    #182413

    Hello,

    Please provide two screens on how it looks like in the Storefront and in our theme.

    Best Regards

    #182419

    micol
    Customer

    hi,

    #182420

    micol
    Customer

    hi

    Attachments:
    You must be logged in to view attached files.
    #182476

    Hello,

    You need to change the product page design. Please try the Default.

    Best Regards

    #182483

    micol
    Customer

    the prodduct page design now is default..
    i try also with others…
    but i have this problem again

    https://www.legu.it/negozio/non-categorizzato/mix-4-legu/
    this is the url with the issue
    can you check please ?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #182500

    micol
    Customer

    can you help me?

    #182503

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue on the default or compact design.

    Best Regards

    #182505

    micol
    Customer

    whit alla plugin active and store front i don’t have any problem.
    now.. i have deactivated all plugin .. but i have the problem again

    what can I do?

    #182507

    micol
    Customer

    also in product page category …..
    i send you the admin access … please check it

    Attachments:
    You must be logged in to view attached files.
    #182571

    Hello,

    I have been confused and cannot figure out your problem. In the beginning, you show me custom attributes screen, next screen is a product page with attributes without labels (I though you mean this problem https://prnt.sc/rnamc9 ) . Now you show me the product grid with attribute labels. https://prnt.sc/rnamuh

    Remove the style https://prnt.sc/rnaovq to show the labels https://gyazo.com/d51fe74833fb5fbe42991adacf3c8457

    If you want to remove these labels https://prnt.sc/rnamuh navigate to Products > Attributes > enter the attribute and disable “Show attribute label on products”

    Best Regards

    #182607

    micol
    Customer

    ok thank you so much for your support

    #182610

    Hello,

    Have you solved the problem? If you have not, please provide more details about the problem.

    Best Regards

    #182677

    micol
    Customer

    yes now my problem is resolved thank you

    #182717

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘variable product’ is closed to new replies.