Home Forums WoodMart – Premium Template Video player problem

This topic contains 3 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #279888

    Vasiliy_Wd
    Customer

    Help me solve a problem, if a video is uploaded to the media library, it does not expand to full screen and rests on the borders of the column.
    With Youtube video all is ok. This problem only with uploaded to the media library videos .

    Attachments:
    You must be logged in to view attached files.
    #279987

    Hello,

    I saw the screenshot you attached.

    Please provide the steps to reproduce the issue with the admin panel login details of the website to check it myself and help you out accordingly.

    Regards.
    Xtemos Studios.

    #280099

    Vasiliy_Wd
    Customer

    The problem is in the player that works if the video is uploaded to the library, I checked on two different sites.What prevents you from uploading to the site in the library video and make sure that the bug is present. When I use a different player – no such problems, the video opens full screen.

    • This reply was modified 1 week, 2 days ago by  Vasiliy_Wd.
    #280155

    Hello,

    Which element you are using to add video to the website. Please provide with some relevant screenshots and also provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Regards.
    Xtemos Studios

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.