Home Forums Basel – Premium Template Website favicon not show since the theme activated

Website favicon not show since the theme activated

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #345869

    Lean
    Participant

    Hi, I am facing an issue that my website favicon not show in the google search page since the website created. I tried every method but no luck. I tried to change many types of picture extension jpg,png,fav. Please help me.

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #346021

    Elise Noromit
    Keymaster

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please upload the favicon into Appearance > Customize > Site identity. It should take a couple of weeks for it to appear.

    If you have any questions please feel free to contact us.

    Best Regards

    #346722

    Lean
    Participant

    Hi,

    I had uploaded this favicon since last few months, but no luck.

    Attachments:
    You must be logged in to view attached files.
    #346825

    Elise Noromit
    Keymaster

    Hello,

    Please insert the credentials into the Private content below the message area.

    Best Regards

    #350915

    Lean
    Participant

    Sorry for the late reply. So you will login to my wordpress backend to check for me?

    #351411

    Elise Noromit
    Keymaster

    Hello,

    Yes, I want to check the setting to detect the reason the favicon is not shown.
    Please insert the site admin access into the Private content below the message area.

    Best Regars

    #354390

    Lean
    Participant

    Sure, attached at private content.

    #354518

    Elise Noromit
    Keymaster

    Hello,

    Please clear the browser cache, I see the icon clearly: https://gyazo.com/572ca4c6d738fed742765a85989baea1 and https://gyazo.com/af588d4b1c7272062e46c854c5dc6a55

    If you have any questions please feel free to contact us.

    Best Regards

    #356273

    Lean
    Participant

    Sure. Thanks.

    #381947

    Lean
    Participant

    Hi, over few months, my website favicon still failed to load in the mobile view. Can you help to check?

    Attachments:
    You must be logged in to view attached files.
    #382020

    Elise Noromit
    Keymaster

    Hello,

    I try to check your site and it is not reachable now: https://gyazo.com/a93546cca7aeadd6036db9be643c8a15

    Please check and contact us when your site works.

    Best Regards

    #382579

    Lean
    Participant

    Hi, it is reachable now, please check again. Thanks

    #382586

    Elise Noromit
    Keymaster

    Hello,

    Unfortunately, I see the same: https://gyazo.com/4e86395c3f7bcb26eb87188c75a8f165

    Please check once more.

    Best Regards

    #382603

    Lean
    Participant

    Sorry my fault, I had installed the plugin to block other country’s access, may I know which country you located? I unlock it.

    #382625

    Elise Noromit
    Keymaster

    Hello,

    Please whitelist

    Best Regards

    #384699

    Lean
    Participant

    Hi sorry for the late reply. Yes had been whitelist already. Please try. For your info, when I login to wordpress, the favicon will changed it latest logo, but when I log out and go back to website, it become to old logo again.

    #384833

    Elise Noromit
    Keymaster

    Hello,

    Please deactivate all the plugins except these ones:

    Contact Form 7
    Mailchimp for WordPress
    Safe SVG
    Slider Revolution
    WooCommerce
    WPBakery Page Builder
    XTEMOS Post Types plugin

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Best Regards

    #387988

    Lean
    Participant

    But need to deactivate how long? Google need sometimes to detect the favicon too right?

Tagged: 

Viewing 18 posts - 1 through 18 (of 18 total)