Home Forums WoodMart support forum wishlist not working

wishlist not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #567065

    RD
    Participant

    Hello,
    when I click on the icon of the wishlist to add an item to the wishlist, its not adding it.
    I follow the guild you have for WP rocket but still, it’s not working.

    please help fixing this issue.

    thanks.

    #567257

    Hello,

    Please make sure that wishlist page is setup properly:
    Follow this guide:
    https://xtemos.com/docs-topic/wishlist/

    If the issue remains, deactivate all the 3rd party plugins and activate only theme-required plugins on the site and then check the issue.If the issue remains, share the wp logins details so i will check and give you a possible solution.

    Best Regards.

    #567323

    RD
    Participant

    Hello, I tried to deactivate it but it did not worked.
    you have to login info.

    #567431

    Hello,

    Now the 2FA code is required, I am not able to access the backend of your site. Please disable the 2FA so I will access the site.

    Best Regards.

    #567433

    RD
    Participant

    I update the access and the user. please check again.

    #567479

    Hello,

    I have visited your site and added the product in the wishlist and it is working fine.
    See screenshot for clarification:
    https://ibb.co/qg71cyp

    Check back your site after completely clearing the browser cache and check the issue.

    Best Regards.

    #570028

    RD
    Participant

    Hello,

    it’s only working when you are connected as a user or admin to the backend.
    please check it when you are not connected. please share a video if you can showing that you can add product to the wishlist while you are NOT connected as a user.

    thanks.

    • This reply was modified 2 weeks, 4 days ago by RD.
    #570152

    Hello,

    There is an issue with the 3rd party plugins. Please deactivate all the 3rd party plugins and activate only theme-required plugins on the site and then check the issue. I am sure your issue will be solved. Then Activate the 3rd party plugins one by one and check which plugin is creating the issue for you.

    Otherwise, if the issue still exists then keeps the 3rd party plugins deactivated and let me know so I will check and give you a possible solution.

    Best Regards.

    #570252

    RD
    Participant

    Hello,
    it is still not working. only when I am logged as admin it is saving the wishlist. when I am as a guest on the site it is not working.
    please check it on the testing site.
    you have all the information you need.

    #570426

    Hello,

    Please increase the PHP version to 8 or higher and disable the CDN and remove the server cache/site cache and check the issue.

    Best Regards.

Viewing 10 posts - 1 through 10 (of 10 total)