Home Forums WoodMart – Premium Template WooCommerce Product Upload

This topic contains 11 replies, has 3 voices, and was last updated by Eric Watson Eric Watson 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #147658

    dfusillo
    Customer

    I’m attempting to upload products to WooCommerce. I have never had an issue before so I’m assuming that there may be something with this theme and the upload. I’m uploading a .CSV with SKU, description, attributes, and category. It shows all 445 products have uploaded, but there is no information added. I tried just uploading the sku, but nothing.

    Private Content Hidden
    #147705

    Hello,

    Could you please check how it works with some default WordPress theme like twentysixteen to understand is it our theme issue or not?

    Regards

    #154898

    dfusillo
    Customer

    I did find a solution to upload the products, however, in the shop section, it visually only shows one product. I can click the arrow at the top to view the next product, but it doesn’t show it in a gridlike fashion. I uninstalled the plugins one by one to see if a plugin was causing the issue, but it never changed. I then tried a different theme and it showed correctly. I went back to the Woodmart theme and it showed only the one product again. I went through all of the settings but can’t find where the error may be.

    Private Content Hidden
    #154922

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #155515

    dfusillo
    Customer

    They are all disabled and admin access was sent via a private message. Just making sure that you received it.

    #155613

    Sorry, we were not receiving your admin access.
    Please send us your admin access.

    #155738

    dfusillo
    Customer

    The access is in the private content area

    Private Content Hidden
    #155788

    Hello,

    We switched the theme to the parent and now the products are showing a problem caused by custom code in your child theme.
    http://prntscr.com/pualz4

    Kind Regards
    XTemos Studio

    #155826

    dfusillo
    Customer

    I don’t code so I’m not sure what custom code was added. Can we just delete the child theme and create a new one?

    #156089

    Hello,

    I’m sorry for the delay. Yes, you can but I advise you to backup data.

    Kind Regards
    XTemos Studio

    #156175

    dfusillo
    Customer

    It seems to be working. Thank you! I appreciate your help with this.

    #156218

    You are welcome!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.