Home Forums Basel – Premium Template WooCommerce single product page, image not showing

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #118352

    Village man
    Customer

    The WooCommerce for some reason, the product images on the product details page (product single) are not showing.
    All I can see is blank space where the image should be.

    Private Content Hidden
    #118368

    Hello,

    Please deactivate all the plugins not related to the theme, switch to the parent theme, if you use the child and provide your site admin access to the private area

    Best Regards

    #118371

    Village man
    Customer

    I have deactivate all plugins but I am still having same issue. I have provided my login detail in the private content

    Private Content Hidden
    #118406

    Hello,

    I have switched to the parent theme and deactivated all the plugins the product page is displayed correctly. http://prntscr.com/naylcr

    Provided child theme and plugins has been activated, the product page is not displayed at all. http://prntscr.com/nayn25

    Here is the list of plugins related to the theme http://prntscr.com/m8bny3 deactivate all the rest and activate one by one checking the issue

    As for the images, upload all images into Media Library and then upload to the product page.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.