Home Forums WoodMart – Premium Template WordPress default site identity icon showing up on mac OS

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #184208

    zuerst.digital
    Customer

    Site identity/ fav icon showing well on all devices except in chrome in mac os. On normal cases it shows fine, when we open a image alone in new tab, wordpress default favicon will show on browser. Site identity icon and theme favicon are well in place. Please check the screenshot for reference => https://snipboard.io/cXCLy0.jpg .To retrieve the error, open http://www.febiya.com on chrome browser in mac os. Then right click on a product image and click open image in new tab. Just check favicon of that browser tab.

    Private Content Hidden
    #184341

    Hello,

    In order to set the favicon, please navigate to Appearance > Customize > Site identity and upload image.

    Best Regards

    #184349

    zuerst.digital
    Customer

    Really I request you to read my question fully and go through reference screenshots. I have uploaded icon in appearance > customize > site identity. Icon displays fine on everywhere. But failed to display on apple mac os on a particular use case. That I explained on my question. Please read it fully and reply.

    Note: Really irritated with your support teams lack of patience to read and understand a question/ customers concern.

    Private Content Hidden
    #184366

    Hello,

    Please provide the site admin access to the private area.

    Best Regards

    #184368

    zuerst.digital
    Customer

    Check private content area

    Private Content Hidden
    #184421

    Hello,

    Please deactivate all the plugins not related to the theme and check the issue. If the issue remains, confirm the permit to check without plugins. We shall deactivate them for 15 minutes.

    Best Regards

    #184568

    zuerst.digital
    Customer

    Greetings,

    We have deactivated the plugins not related to the theme and the issue still persists. We confirm the permition to deactivate the plugins and inspect the issue.

    Private Content Hidden
    #184609

    Hello,

    The reason is your plugins https://prnt.sc/rtbr6w I suspect it was cache plugin or settings on the host. Now it works.

    Best Regards

    #184712

    zuerst.digital
    Customer

    Greetings,

    Note: please read our query carefully.

    “Site identity/ fav icon showing well on all devices except in chrome in mac os. On normal cases it shows fine, when we open a image alone in new tab, wordpress default favicon will show on browser. Site identity icon and theme favicon are well in place. Please check the screenshot for reference => https://snipboard.io/cXCLy0.jpg .To retrieve the error, open http://www.febiya.com on chrome browser in mac os. Then right click on a product image and click open image in new tab. Just check favicon of that browser tab.”

    The issue still exists. Refer this screenshot: https://snipboard.io/tgipnI.jpg
    I repeat my query, the issue is with favicon when opening an image in a new tab on chrome browser on mac os.

    #184826

    Hello,

    When you enter the image it is not part of the site, it is direct link to the image. Our theme does not influence that. This depends on the browser and system. Please check this on the default theme.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.