Home Forums WoodMart – Premium Template WPBakery Page Builder SVG Problem

This topic contains 11 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #146528

    Tahir UYANIK
    Customer

    Hello,
    I added a tab called “Downloads” to all products.
    The SVGs contained in the Tab looked seamless. But today I realized that one does not appear.

    What could be the problem?

    https://monosnap.com/file/qgwcOWUAFhqz9dtllcYiGjZpejRo5x
    https://doyuk.com.tr/wp-content/uploads/2019/09/info-box-icon1.svg

    https://monosnap.com/file/KFp5uOHMlwMVDEVIVhRWAQ4UtgF3jQ
    SVG2: https://doyuk.com.tr/wp-content/uploads/2019/09/info-box-icon27.svg

    Private Content Hidden
    #146573

    Hello,

    I have seen your products pages. Almost all of them shown the first svg correctly in the download tab. You can check in the below screenshot: https://jmp.sh/CjL6w4L

    As the second svg icon is not showing. Kindly use the same image size as 90*90 for the second one also and save the changes and then check back.

    Also you are using an old version of theme and plugins. Kindly update it.

    Best Regards.

    #150016

    Tahir UYANIK
    Customer

    This problem persists.
    The seamless SVG no longer appears.

    What could be the problem?
    I added a video to the “Private” field so you can see the problem.

    Private Content Hidden
    #150023

    Hello,

    It seems some of your third party plugins conflict. Kindly deactivate your third party plugins and check back your site. Also, I found that you have activate the Cloudflare CDN cache from server. Please flush the CDN cache then check the site. I am sure the icons will work fine.

    Best Regards.

    #150026

    Tahir UYANIK
    Customer

    Cloudflare “Development Mode” is active and clean Caching.
    I am constantly cleaning caching during the day while working.

    Private Content Hidden
    #150079

    Hello,

    Svg’s on the product page shown now inside the description tab at my end.
    Screenshot for clarification: https://jmp.sh/RqCgjjd

    Kindly try to clear your site cache with a plugin like “Wp-Rocket” and browser cache as well .

    Best Regards.

    #150130

    Tahir UYANIK
    Customer

    Hi,
    I tried hard to solve the problem, but it didn’t.
    Description video in “Private Content”.

    • Disabling Cloudflare.
    • I’m not using the WP Cache plugin.
    • I’m deleting Chrome cache.
    • The “Woodmart” theme is active (I don’t use Child).

    Best Regards

    Private Content Hidden
    #150188

    Try to create an HTML block with these elements and then put the shortcodes for that block to the product tab. And send us a link to this product so we can check.

    #150197

    Tahir UYANIK
    Customer

    Hi,
    I created an “HTML block”. Not again.

    product link: https://doyuk.com.tr/product/swivel-usb-memory-stick/
    product ID: 3026
    product tab name: SVG

    #150211

    Strange, but we can’t upload SVG icons on your website at the moment https://gyazo.com/105a781523e0ec3027450ee7f63a828e

    #150220

    Tahir UYANIK
    Customer

    For solution, define into wp-config.php (‘ALLOW_UNFILTERED_UPLOADS’, true); I added.
    Upload issue solved.

    #150221

    It seems that file_get_contents function for URLs is disabled on your server. You need to contact your provider and ask to enable this option.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.