Home Forums WoodMart – Premium Template WpBakery Visual Editor is not visible on any pages & posts

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #218385

    dmauryatech
    Customer

    Hi Team, I have an e-commerce website running on your woodmart theme, which is awesome, but for last few days – I am not getting the option of WpBakery editor on my pages and posts to edit those visually.

    Please check and explain in detail that how can i fix that too in our production version, as we need this help urgently, so please try to reply asap.

    Private Content Hidden
    #218415

    Hello,

    Please check your credentials I cannot log in.

    Meanwhile please check if the plugin has been enabled: navigate to WP Bakery Page builder > Role Manager http://prntscr.com/lqfzji

    Enable WP Bakery Page builder for portfolio http://prntscr.com/lx3o2t

    Best Regards

    #218526

    dmauryatech
    Customer

    I have checked your provided screenshots, and these settings are well configured in my website, but still Visual editor is not visible.

    Secondly, I have rechecked the provided credentials again, these are working perfectly fine. I have checked by logging in at my end too. Please make sure you are copying the password carefully.

    Please, check and fix this issue asap, and also explain me how to do that so that i can apply the same changes in my production version.

    Thanks, Waiting for your reply!

    Private Content Hidden
    #218588

    Hello,

    Please deactivate all the plugins not related to the theme and update the theme and all the related plugins, check the issue, if the problem remains, leave the plugins not activated for us to check.

    Best Regards

    #218608

    dmauryatech
    Customer

    All the plugins are really required, and useful to us.

    This is just a development version, you can do anything in this version – it wont affect our production version.

    So, please go ahead and do the required changes to troubleshoot the issue. and lemme know how u did that. thanks

    #218670

    Hello,

    Yoast SEO Premium plugin causes the problem. It causes JS error, deactivate it and check again.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.