Home Forums WoodMart – Premium Template WPML – Header Messed up

WPML – Header Messed up

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #292027

    mrgeek
    Participant

    Greetings,

    I have a problem with the header when i duplicate a page to translate from English to Greek , the header for a reason is messed up. I dont k now the reason why this is happening .
    If you go for example to Pages -> Home Paketo (which is the home page) and duplicate the page to translate it to greek the header is not working properly .

    Can you help me please?

    Attachments:
    You must be logged in to view attached files.
    #292041

    mrgeek
    Participant

    Forgot to mention the url i posted is stagin which means is not live.
    The plugin iam using for translation is the WPML

    #292171

    Elise Noromit
    Keymaster

    Hello,

    Please create two equal headers being in the default language. Fill these headers with the different content. Then translate it in WPML Strings as described here: https://xtemos.com/docs/woodmart/faq-guides/translate-header-wpml/

    If you have any questions please feel free to contact us.

    Best Regards

    #292364

    mrgeek
    Participant

    Thank you for your reply ,

    It seems now its working properly , but i have a problem with menu , do you have any idea why on translated menu i dont have the HTML blocks dropdown to add them ?

    Posting a screenshot thank you

    Attachments:
    You must be logged in to view attached files.
    #292379

    mrgeek
    Participant

    I Resolve the above issue and thank you for the time. One last thing before i close the post . I got a strange behaviour when i duplicate a page for example my homepage to translate it to greek. It seems font awesome doesnt work on the duplicated page . Iam posting two screenshots to see it.

    Do you have any idea what might causing this ?

    Attachments:
    You must be logged in to view attached files.
    #292487

    Elise Noromit
    Keymaster

    Hello,

    You need to duplicate HTML blocks and assign them in the strings, then you need to synchronize the menu.

    Best Regards

    #292575

    mrgeek
    Participant

    Can you check the above reply pls ?

    #292694

    Elise Noromit
    Keymaster

    Hello,

    Make sure all the media are translated in all the languages, you should have a WPML addon and translate them all in this case all the images would be exported to the transalaion.

    Best Regards

    #292753

    mrgeek
    Participant

    Whats does that have to do with font awesome (the icons) ?

    #292989

    Elise Noromit
    Keymaster

    Hello,

    Please try to enable the option “Always use” for FontAwesome in the Theme Settings > Performance > Fonts and Icons https://prnt.sc/131b9xv

    Best Regards

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)