Home Forums Basel – Premium Template Your theme (Basel) contains outdated copies of some WooCommerce template files

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #112321

    shan5347
    Customer

    Your theme (Basel) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:
    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.

    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again

    (Please shoutout and where can I see the theme update button or link ?) or the theme upto date ? then why should I get screenshot 1 message in WordPress ?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #112369

    Hello,

    Please update the theme and plugins related to the theme. https://xtemos.com/docs/basel/update-theme/

    Best Regards

    #113065

    shan5347
    Customer

    Hi

    Please check my screenshot, where can I find the license update ? I went the theme I can’t see any button to update License please help me

    #113091

    Hello,

    You do not need to update the license. You need to activate your theme and update https://xtemos.com/docs/basel/update-theme/

    You will find all the necessary information and files in your account of the Themeforest > your account > downloads

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.