Home Forums WoodMart – Premium Template Brand Feature

This topic contains 16 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 4 hours, 54 minutes ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #234032

    andrebf
    Customer

    My wp-admin doesn’t show the BRANDS MODULE. What can I do?

    #234044

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    The brand is an attribute and it does not have any tab/mode in the admin panel. Here is the instruction on how to configure: https://xtemos.com/docs/woodmart/faq-guides/how-to-setup-brands/

    If you have configured all properly, however, brands do not appear properly, provide your site admin access to the private area.

    Best Regards

    #234048

    andrebf
    Customer

    Tks, Elise.
    Another question:
    How can I translate strings like “Browse Categories”- “Search for products” and many other that I can find like in base header and other locations in theme?

    #234061

    Hello,

    You can translate/rewrite all theme and plugin texts via PO file in WordPress. Here is a video tutorial that should help you translate your website texts with a Loco Translate plugin https://www.youtube.com/watch?v=D3NsDdMzsls&list=PLMw6W4rAaOgKKv0oexGHzpWBg1imvrval&index=3

    Please check the video tutorial to see how to save the translation file correctly. You can remove the plugin and translations would remain. Also, translations would remain after each theme update.

    Best Regards

    #234072

    andrebf
    Customer

    I can’t find BROWSE CATEGORIES string. Can you help me?

    Attachments:
    You must be logged in to view attached files.
    #234106

    Hello,

    Please synchronize the translation and try again. Please translate all through Loco Translate.

    Best Regards

    #234131

    andrebf
    Customer

    Elise,
    I am translating it all in Loco. See img attached. The string is there already translated but nothing happens in front-end.

    Pls let me know also how to customize the same menu.

    Attachments:
    You must be logged in to view attached files.
    #234175

    Hello,

    Please provide your site admin access to the private area. I will check the file.

    Best Regards

    #234176

    andrebf
    Customer

    Credentials in private

    Private Content Hidden
    #234228

    andrebf
    Customer

    elise,

    the links to brands such as : http://novo3.pensalab.com.br/produto/brand/spectra-sensors/
    are getting 404. I am not able to find how to make it work

    pls advise

    #234249

    andrebf
    Customer

    this last issue I solved changing the way URL is adjusted. Tks anyways.

    I do have another question:

    http://novo3.pensalab.com.br/produto/brand/spectra-sensors/

    This page is the BRAND catalog and the background picture behind the Title have no way to be changed, as far as I know. How can I do it?

    pls advise

    Private Content Hidden
    #234348

    Hello,

    I can not view your site now, it is not reachable when it is alive again let me know I will check and suggest.

    Best Regards

    #234403

    andrebf
    Customer

    hello, the site is alive in the server but you have to change your hosts files as I mentioned.

    #234556

    andrebf
    Customer

    Hi Elise, pls I need your support, I just need a few fixes:

    1. “Browse Categories” still an issue
    2. “Brand” in the tab (img attached) is not in loco translate too
    3. I tried to use typekit and it doesn’t work – do you have a guide? It seems easy but it did not work
    4. The font colors are not changing for most of the template – we want to use it all in blue. Some respond to the settings but most don’t. Pls advise

    Attachments:
    You must be logged in to view attached files.
    #234686

    Hello,

    1. If you cannot view the translation, clear the cache and check. Here is a video tutorial that should help you translate your website texts with a Loco Translate plugin https://www.youtube.com/watch?v=D3NsDdMzsls&list=PLMw6W4rAaOgKKv0oexGHzpWBg1imvrval&index=3

    The brand is an attribute, it is not translated in Loco. Create the attribute lavel in the language you need (use latin letters only) and set up brands as per the instruction: https://xtemos.com/docs/woodmart/faq-guides/how-to-setup-brands/

    Here is the instruction on how to upload and set the custom fonts: https://xtemos.com/docs/woodmart/faq-guides/upload-custom-fonts/

    The colors are changed in the Theme settings > Styles and colors. Besides some elements may have their own color options.

    Best Regards

    #234718

    andrebf
    Customer

    Elise,

    all 2 and 3 OK
    1. I have no cache on and did all I can. Can you tell me the file so I can change in the code?
    ]pls check that appears something odd there : “context categories”

    Attachments:
    You must be logged in to view attached files.
    #234800

    Hello,

    Make the full backup of your site, and update woodmart/languages/woodmart.pot file. You need to get it from the latest theme folder and upload to your sever in the same route and then click on “Sync” button.

    Best Regards

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.