Home Forums WoodMart – Premium Template Broken images of items

Tagged: 

This topic contains 14 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #269885

    masart
    Customer

    Hello,

    I am dealing with broken icons problems. So the site is only visible to me because of a Coming Soon plugin I installed. And on my end when I visit my site on each and every page the basket icon, the wishlist item are all broken. I am including a screenshot so that you can check what I mean.

    I am not sure what I did to mess things up.

    Please help me out.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #269945

    Hello,

    Please check Dashboard > Settings > Genera > site URL: if your site is https://… it should be the same URL there.
    If the problem persists, please provide your site admin access to the private area.

    Best Regards

    #270143

    masart
    Customer

    Hello,

    I am happy to provide admin access. Please provide an email address, so that I can create a user for you.

    #270181

    Hello,

    Please here is email: wrd@ukr.net

    If you send anything to email, please let us know so that we could check.

    Best Regards

    #270301

    masart
    Customer

    Hello,

    It is okay I used one of my email addresses. Please find the username and pass in the private message section.

    Private Content Hidden
    #270396

    Hello,

    The problem is caused by net::ERR_SSL_PROTOCOL_ERROR https://prnt.sc/10bcxu7 Please contact your host support and show them this screen, they would help to solve the issue.

    Best Regards

    #270397

    masart
    Customer

    Hello,

    Do you mean the domain host or the website host?

    #270427

    Hello,

    I mean the site host. Did you configure the SSL certificate? Contact the company that helped to do that.

    Best Regards

    #270434

    masart
    Customer

    Hello,

    I hope that is it but I don’t believe this is the reason because in the begging it was working well. All the icons were visible.

    Then I decided that I don’t need the “Compare products” option in the bar menu in the right corner of the home page. I asked in the forum how to remove it and after that, it happened.

    Also, I need to ask you about something else.

    When I am on a product page I can’t change the color of the button “Add to cart”, can you tell me how to do that because I can’t do it with the page’s editor or with Elementor.

    Thank you!

    #270582

    Hello,

    Please disable these plugins http://prntscr.com/10bxuv6

    Best Regards

    #270633

    masart
    Customer

    Hello,

    So I deleted the Light Shot from my browser and nothing changed. I didn’t see it installed on my site.

    That is the only thing I saw when I clicked on the link you provided. Is there another plugin that I should be deleting.

    I even tried going back and putting the Compare icon back on the site from the header builder but I don’t believe that’s the problem because nothing changed with that as well.

    Please check again if necessary to help me with this issue because nothing I have tried works and it can’t be the SSL certificate because the icons were not broken a couple of week ago.

    Also please provide me with some answers to my second question as well. How can I change the button color of the product page?

    #270715

    Hello,

    The product button color is changed in the Theme Settigns > Styles and colors > Buttons > Shop buttons.

    As for the icons, your site does not have an SSL certificate, and your site URL looks like http://masart.eu/ At the same time, you apply CDN that has SSL certificate, thus the problem is caused by the difference in the site URL and CDN URL http://prntscr.com/10c5dlg

    Best Regards

    #276811

    masart
    Customer

    Hello,

    So I tried changing the theme from Bakery to the Jewelry theme and it did the trick. I had all of my icons, there weren’t broken.

    After I set up the new theme I only changed some text on the pages and a couple of images just to try out how to do it.

    Then 10 days later I log in and all the icons are GONE!!!! I mean not present!!! Both the shopping cart and the favorite item’s icon with the little heart!!!!

    Please help me!

    You already have an admin login, please check what’s going on!!!!

    #276812

    masart
    Customer

    My WooCommerce is also gone. Please help me. I have installed this plugin that would help me reverse things. PLEASE HELP!!! tell me if I need to use it!

    #276860

    Hello,

    You have not installed the Woocommerce and started the Wizard. https://prnt.sc/10x6vb8

    Please check this instruction: https://xtemos.com/docs/woodmart/installation-process/

    Please install and activate the plugins in the Appearance > Install plugins.

    Best Regards

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.