Home Forums WoodMart support forum Bug in HTML Blocks???

Bug in HTML Blocks???

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #453815

    RBSystem
    Participant

    Hi,
    in the websites when in a HTML Block i use an iframe the spaces began wrong and the preview no more show only the block but all home page.
    All iframe google maps too.

    Another secondary question is, how can i change text of search bar and the inizial text combo category too?

    Thanks a lot
    Roberto

    Attachments:
    You must be logged in to view attached files.
    #453874

    RBSystem
    Participant

    example of iframe

    i’ve tried both

    • This reply was modified 1 year, 4 months ago by RBSystem.
    Attachments:
    You must be logged in to view attached files.
    #453921

    Hello,

    Sorry to say but your provided WP-ADMIN Login details aren’t working. Can you please share valid WP-ADMIN Login details of your Site so that we can proceed further and check the issue on your Site and assist you accordingly.

    Further, the iframe that you are to use could you please elaborate on the source of the iframe, as to from where are you copying it to use? Because that doesn’t seem to be a standard iframe widget src.

    Regarding the Text changing, please try using the Loco Translate plugin on your Site in this regard. Here is the guide to that: https://xtemos.com/docs-topic/translate-woodmart-theme-with-loco-translate/

    Best Regards.

    #454017

    RBSystem
    Participant

    Good Evening,

    HTML Block: Footer

    <iframe src="https://snapwidget.com/embed/1028632" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:660px; height:660px"></iframe>

    i tried leave only dimensions the problem is the same

    <iframe src="https://snapwidget.com/embed/1028632" style="width:660px; height:660px"></iframe>

    • This reply was modified 1 year, 4 months ago by RBSystem.
    #454019

    RBSystem
    Participant

    Cancel precedent post please

    Good Evening,

    This credential works

    HTML Block: Footer

    <iframe src="https://snapwidget.com/embed/1028632" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:660px; height:660px"></iframe>

    i tried leave only dimensions the problem is the same

    <iframe src="https://snapwidget.com/embed/1028632" style="width:660px; height:660px"></iframe>

    #454073

    Hello,

    Unfortunately, sorry to say this but the WP-ADMIN Login details are still incorrect: https://snipboard.io/Nx8tKY.jpg

    It doesn’t recognize the Username, as it is not registered on the Site according to the incorrect Logins Error.

    Further, the Source that you have shared seems to be coming from a third party Plugin we suppose. So, could you please once check the mentioned source working, how it works with some default WordPress themes like “Twenty Twenty Three” or “WooCommerce Storefront” to understand if is it is our theme issue or not?

    Best Regards.

    #454372

    RBSystem
    Participant

    Plugins work well, i seen when i put an iframe in a HTML Block the preview do not show only that i should see, but all home page.
    With iframe of google maps too.

    #454441

    Hello,

    Sorry to bother you again but the new WP-ADMIN Login details are also incorrect. The User “Test” is also not registered on the Site according to the Error: https://snipboard.io/HNVDhG.jpg

    So, kindly please provide valid WP-ADMIN Login details so that we can proceed further with checking this.

    Also, please share the HTML Block edit URL too for convenience.

    Best Regards

    #454534

    RBSystem
    Participant

    Hello,

    Try to clear cache, user exists and is valid, i’ve checked it just now.

    i’ve linked HTML Block too

    #454759

    Hello,

    So, we are now able to Log In on your Site. We have checked the Footer for the iframe content and it was appearing fine on your Site: https://snipboard.io/HVlfsG.jpg

    Please check back your Site after completely clearing the browser and server cache.

    Best Regards.

    #454835

    RBSystem
    Participant

    Hello,

    i’m glad you can log-in in the site 🙂
    now site is live, no more in maintenance, so if you wanna try you can create a new footer for test.

    I know iframes works well, the question is another…

    if you create a new footer without i frame and you save it and show preview, all looks fine.
    if you insert into an iframe, my for example or google maps too, and save it, when you show preview are two things maybe are wrong:
    1) the preview show all home page no more only the HTML Block;
    2) there’re many empty space between last element and the bottom on element
    (use a color background with and without iframe for see differences)

    the question is WHY??

    Thanks in advantage
    Roberto

    #455098

    Hello,

    So, we have further checked this concern on your Site. The New Block preview concern related to Homepage being shown was related to a third party Plugin conflict. We have deactivated certain third party Plugins on your Site and this concern gets resolved with that.

    So, you can reactivate them one by one to know which Plugin is causing the conflict.

    Regarding the space concern in the Footer, it was appearing due to the usage of that third party Plugin for the iframe being used. So, that gap is appearing due to that and it is something that is not coming from Theme end.

    Hope we have cleared your doubts now !

    Best Regards.

    #455128

    RBSystem
    Participant

    Hello,

    The website is online and opened, you shouldn’t deactive anything!!!!!

    i’ve asked only to check why appear empty space.
    if you use google maps iframe the problem is the same!!!
    Google maps isn’t plugin!!!!!

    deactive plugin is usesfull!!!!

    It’s fine

    see ya

    • This reply was modified 1 year, 3 months ago by RBSystem.
    #455178

    Most Welcome!!!.

    Let us know if there’s anything else we can do for you! You can always reach us at any time. We are always here to help you.

    Have a wonderful day.

    Topic Closed.
    Best Regards.

Viewing 14 posts - 1 through 14 (of 14 total)