Home Forums WoodMart – Premium Template Critical error on single portfolio / project page

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #248181

    Hello,

    I get an error message on portfolio/project page and page layout appears incorrect (see screenshot). Please help me find the bug…

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #248191

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    if the problem remains, even after the plugins deactivated leave the plugins deactivated for us to check and provide your site admin access to the private area.

    If you cannot keep the site without the plugins confirm the permit for us to deactivate the plugins for the while of checking what may take up to 15 minutes.

    Best Regards

    #248378

    Hello,

    I’ve deactivated the most of plugins, except some functionally, because I’m afraid to lose my settings… Unfortunately there isn’t any positive effect according appearance of the single portfolio / project page. I think the problem is caused by Woodmart, because after I had activated Theme, portfolio categories were gone.
    Please help me find the bug…
    Site admin (to staging site) is in private area. Many thanks!

    Private Content Hidden
    #248418

    Hello,

    WoodMart theme has a custom post type Portfolio, perhaps there is a conflict between the theme and your customization or plugin. Could you move your copy of your site to any testing host so that we could check not touching the live site.

    Best Regards

    #248450

    Hello,

    Meanwhile there are several other problems with Woodmarts issues on my site (missing header, buttons, colors, layout appearance, etc…)!
    Please find site admin to stage site (via plugin “WP-Staging”).
    Thanks a lot!

    Private Content Hidden
    #248488

    Hello,

    Please make the full backup of your site and update the theme and all the related plugins: https://xtemos.com/docs/woodmart/update-theme-2/

    Then deactivate all the plugins not related to the theme and leave these only:

    Slider Revolution
    WPBakery Page Builder
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    Check the issue.

    Best Regards

    #248988

    Hello,

    I made a backup of my site and deactivated plugins as you required.
    The site is in maintenance modus now, feel free to work on it.
    If you don’t want to do that, I will activate WP-Staging plugin and create a testing environment.

    Thanks!

    Private Content Hidden
    #249062

    Hello,

    The problem has been caused by Elementor pro. I have deactivated it and the text is shown, in order to show the title, you need to set the dark scheme of the portfolio. https://prnt.sc/vynbla

    You have Mixed content error, please find the instruction on how to solve: https://xtemos.com/docs/woodmart/faq-guides/https-security-ssl-issue/

    Best Regards

    #249356

    Hello,

    thanks for the answer!

    Titles und mixed content error are solved, because I re-activated “Really-Simple-SSL” plugin.
    So all icons and images are shown again.
    But concerning portfolio-page issue: I don’t have any solution yet… Becuse when I activate the plugin “Elementor Pro” again, I get the same problem on single portfolio/project page.
    I need this plugin because of more flexibility for layout elements! And I bought it for money…
    How can we fix this bug?

    Thank you!

    #249594

    Hello,

    The error is caused by this template: http://prntscr.com/vzj7d8

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.