Home Forums WoodMart – Premium Template Footer bottom border not visible on frontend

Footer bottom border not visible on frontend

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #375387

    Jeriss Cloud Center
    Participant

    Dear,

    I made my footer with WPBakery and HTML Block. I’ve defined a bottom border for the row above the last row, but this 1px border doesn’t appear anymore. Why?

    Thanks
    Simon

    Attachments:
    You must be logged in to view attached files.
    #375512

    Hello,

    Please check how these border options work with the default wordpress theme. Just to check whether the issue is with our theme or not.

    Best Regards

    #375613

    Jeriss Cloud Center
    Participant

    Dear,

    It’s not possible to check with another theme because HTML Blocks are from Woodmart and I use only Woodmart widgets, therefore your request is impossible.

    I gave you acces to staging, please check.

    Thanks
    Simon

    #375661

    Hello,

    I have assigned a Custom class to the row “bor”.

    Please try adding the following Custom CSS in the Global Custom CSS area under Theme Settings >> Custom CSS.

    .vc_row.wpb_row.vc_row-fluid.bor {
    border-top: 1px solid #fff;
    }

    This will add border to the row.

    Best Regards

    #375680

    Jeriss Cloud Center
    Participant

    Why do I need a custom class? Why it doesn’t work simply by its setting in WPBakery?

    #375909

    Hello,

    The issue is caused by the background gradient you added to the row background. And this is the default functionality of WPB that the border doesn’t work when background gradient is added.

    Please try removing the background gradient or try adding the border using CSS as I mentioned in my previous reply.

    Best Regards

    #375912

    Jeriss Cloud Center
    Participant

    Please check the staging. I tried what you said about the Custom CSS and Custom Class but it doesn’t work

    #375926

    Hello,

    Please clear cache and check back now the border is added using the CSS i provided.

    Best Regards

    #375932

    Jeriss Cloud Center
    Participant

    I cleared browser & wprocket cache but the border doesn’t appear.

    Attachments:
    You must be logged in to view attached files.
    #376073

    Hello,

    I have re-added the border on your website. Please clear cache and check back.

    Screenshot: https://gyazo.com/fd604330369bafe657c84e51ab024c85

    Best Regards

    #376132

    Jeriss Cloud Center
    Participant

    Please explain HOW did you “re-added the border”, I need to understand please!

    I see in your screenshot that you added the broder in the English version of the website while the default language of my website is French. Therefore, I don’t see your change and the change you did in English version is now gone because I’ve updated the French version (English version changes disappear then).

    Please show me HOW you make your change in the FRENCH version
    Thanks

    #376188

    Hello,

    If the CSS is not working for you then try adding an empty row and add border to it as I did in the english version of the HTML Block.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)