Home Forums WoodMart – Premium Template Homepage layout messed up

This topic contains 10 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 5 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #334643

    blissguy
    Customer

    I was making changes to my footer(built with elementor) i saved changes, refreshed the page only to find my layout is messed up see https://www.awesomescreenshot.com/image/17417203?key=2f9799d4ac92f658faa77e47f51b0f3a

    Incase you need access to wp admin, i have added it. Thanks

    Private Content Hidden
    #334846

    Hello,

    Please provide with some relevant screenshots of the specific area how it should look to check it myself and help you out accordingly.

    Best Regards

    #334893

    blissguy
    Customer

    I have attached how it looked like previously

    Attachments:
    You must be logged in to view attached files.
    #334905

    Hello,

    Your issue has been solved. Please check the site after removing the browser cache.

    Best Regards.

    #334916

    blissguy
    Customer

    Its fixed. Thanks but do you mind telling me what was the cause so i can fix it myself or prevent it from happening again?

    #334917

    blissguy
    Customer

    Sorry desktop looks good but mobile is still messed up. There is also some noticeable white space/margin after the header and before the footer

    #335053

    Hello,

    Your issue has been Resolved on Mobile as well. Please clear cache and check back.

    Best Regards

    #335059

    blissguy
    Customer

    Thank you but the white space after the header(https://www.awesomescreenshot.com/image/17490276?key=f72788965c36b508f17714241300fb59) and before the footer(https://www.awesomescreenshot.com/image/17490365?key=959e9f3c70d124eede283b0270e87e1c) is still there.

    Inspecting the footer, aside the white space, there is also another space/margin with class
    .wd-prefooter

    #335101

    Hello,

    Please use the below custom CSS code and paste it to Theme Settings >> Custom CSS >> Global CSS section:

    .main-page-wrapper {
        padding-top: 0;
    }
    .wd-prefooter {
        padding-bottom: 0px;
    }

    Best Regards

    #335102

    blissguy
    Customer

    Thanks, solved

    #335104

    Hello,

    We are Glad that your issue has been Resolved.

    Let us know if there’s anything else we can do for you! You can always reach us at any time. We are always here to help you.

    Have a wonderful day.

    Topic Closed.
    Best Regards.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Homepage layout messed up’ is closed to new replies.