Home Forums WoodMart – Premium Template Html block not showing product page

This topic contains 34 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 month, 4 weeks ago.

Viewing 30 posts - 1 through 30 (of 35 total)
  • Author
    Posts
  • #242133

    Nasim
    Customer

    I have added HTML block code before add to cart button from theme settings but it showing only shortcode at the product page

    • This topic was modified 2 months ago by  Nasim.
    Attachments:
    You must be logged in to view attached files.
    #242241

    Hello,

    I saw the screenshot you attached.

    Please deactivate all the third-party plugins activate the parent theme then clear cache and check back.

    If the problem continues then leave all the third-party plugins deactivated and provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Best Regards.

    #242333

    Nasim
    Customer

    hi,
    I have leave my admin access below. Please have look. Thanks

    Private Content Hidden
    #242457

    Hello,

    I am unable to login to your website because you haven’t provided the admin panel login URL.

    Please provide the URL of the website to check it myself and help you out accordingly.

    Best Regards.

    #242460

    Nasim
    Customer

    I have attached the Admin panel url

    Private Content Hidden
    #242507

    Hello,

    I have logged into your website and all the third-party plugins are still activated.

    Please deactivate all the third-party plugins not related to the theme then tell me with the permission to debug then we will troubleshoot with the theme plugins.

    Regards.
    Xtemos Studios.

    #242632

    Nasim
    Customer

    i have deactivate all third party plugin except some essential like woocommerce. if you want to deactivate more please feel free to do that.

    #242754

    Hello,

    I have checked by adding the HTML Block id again in the before add to cart button and the HTML Block is displaying fine.

    Screenshot for Clarification: https://prnt.sc/vlxgfi

    Please clear cache and check back.

    Which clears that the issue was with one of the third party plugins you activate.

    Regard’s.
    Xtemos Studios.

    #242914

    Nasim
    Customer

    Hi, now I’m getting error 503 error when loading single product. I have deactivated all the plugin and notice when active wp bakery page builder it starts showing the massage on the single product page. please kindly help me. your help will be highly appreciated.thanks

    #243061

    Hello,

    Please check how it works with the default WordPress theme just to check whether the issue is with our theme or not.

    Because the products are WooCommerce functionality and our theme doesn’t influence.

    Regard’s.
    Xtemos Studios.

    #243119

    Nasim
    Customer

    Thanks for your replay. I uninstall the woodmart core plugin while wp bakery plugin is on and the error message is disappeared. have checked the issue. your help will be highly appreciated.
    thanks

    #243123

    Nasim
    Customer

    i have changed the theme to Twenty Nineteen and the product page is working. then I switch back to woodmart theme same problem services error.

    #243134

    Hello,

    Can you please share the CPanel login details of your site so I will check and solve the issue.

    Best Regards.

    #243135

    Nasim
    Customer

    i have attached the Cpanel login details

    Private Content Hidden
    #243171

    Hello,

    The Cpanel details you provided are not correct. Please provide the correct Cpanel details of the website to let me assist you further.

    Best Regards.

    #243177

    Nasim
    Customer

    Please try this details

    Private Content Hidden
    #243293

    Hello,

    Still not working. Please ask your hosting provider about this issue as well, I think the issue is from your server because this 503 is a server issue.

    If they replied that there is no issue with the server then please send me the correct Cpanel login details of your site so I will check and solve the issue on the site.

    Best Regards.

    #243294

    Nasim
    Customer

    Forget to tell you please select the country India from drop down. I have contant with hosting they said its not server. Thanks

    #243295

    Hello,

    From where we can select the country? Can you please send me the screenshot?

    Best Regards.

    #243296

    Nasim
    Customer

    There is drop down from top left. Thanks

    #243323

    Hello,

    I am not able to see any drop-down on the Cpanel login page:
    http://prnt.sc/vnbi6s

    Also, the error on the product page is the server error, not the theme issue, can you please ask about this error from the hosting provider support:
    http://prnt.sc/vnbipz

    Best Regards.

    #243911

    Nasim
    Customer

    Hi, login details i provide its for hosting account. i always login my hosting first then from there cpanel. please try to access like that( i don’t know cpanel email id . i never use that)

    #244055

    Hello,

    The error is from your server please ask your hosting providers to increase the memory_limit to 512MB then clear cache and check back.

    If the problem is still not solved then provide with the URL of the host to check it myself and help you out accordingly.

    Best Regards.

    #244101

    Nasim
    Customer

    Thanks for your kind replay. I have already contact with the server they its not from there side. I have checked when deactivate woodmart core plugin it show the product page.

    Private Content Hidden
    #244151

    Hello,

    Finally, your issue has been solved. I have deleted the shortcode which you have added in the Theme Settings >> product Page >> After “Add to cart button” text area section:

    http://prnt.sc/vozu50

    Best Regards.

    #244162

    Nasim
    Customer

    Hi, the issue is at product page it showing massage 503 Service Unavailable. please see the id #243293.
    error massage ” a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request. ”

    you have solved the shortcode problem last week.

    #244193

    Hello,

    The issue was with the HTML block you added in the after add to cart button text area.

    I have created a new HTML Block and added its shortcode in the after add to cart button area and the product page is displaying absolutely fine.

    Screenshot for Clarification: https://prnt.sc/vp1wm7 https://prnt.sc/vp1ws8

    Result: https://prnt.sc/vp1x2v

    Please clear cache and check back.

    Best Regards.

    #244196

    Nasim
    Customer

    I know you solved that problem last week. Since last three – four days I’m trying to give the hosting access for to check issue for product page. Check the previous conversation please.

    • This reply was modified 1 month, 4 weeks ago by  Nasim.
    Attachments:
    You must be logged in to view attached files.
    #244206

    Hello,

    The 503 error was due to the HTML Block you added after the add to cart button and now the issue is fixed.

    Please clear cache and check back.

    Screenshot for Clarification: https://prnt.sc/vp1x2v

    Regards.
    Xtemos Studios.

    #244538

    Nasim
    Customer

    Hi, this 503 error come again. please help me. thanks

Viewing 30 posts - 1 through 30 (of 35 total)

The topic ‘Html block not showing product page’ is closed to new replies.