Home Forums WoodMart – Premium Template Html block not showing product page

This topic contains 34 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 2 months ago.

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • #244593

    Hello,

    I have tried visiting your website and was unable to visit because the maintenance mode is enabled.

    Please disable the maintenance mode and provide the admin panel login URL of the website to check it myself and help you out accordingly.

    Best Regards.

    #244601

    Nasim
    Customer

    Hi I provide the Admin page url below

    Private Content Hidden
    #244631

    Hello,

    As I have mentioned in my previous reply the error is coming due to the " [html_block id="754"] "that you added after adding to the cart area in Theme Settings >> Product Page.

    I have logged into your website and removed the HTML Block shortcode and the product page is working fine.

    Screenshot for Clarification: https://prnt.sc/vpsvf4

    Please try creating a new HTML block and then add to the area then clear cache and check back.

    Best Regards.

    #244633

    Nasim
    Customer

    Many thanks. Really appreciate your help

    #244635

    Most Welcome!!!.

    I’m so happy to hear you are pleased with the Theme and Support. XTEMOS strives to deliver the best customer experience, and it makes our day to hear we have accomplished that.

    We count ourselves lucky to have you as a customer. You can always reach us at any time. We are always here to help you.

    Thanks for contacting us.
    Have a great day.

    Topic Closed.

Viewing 5 posts - 31 through 35 (of 35 total)

The topic ‘Html block not showing product page’ is closed to new replies.