Home Forums Basel – Premium Template HTML block not working for mega menu – have enabled all screen settings

This topic contains 6 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #136808

    Franziska
    Customer

    Dear Xtemos, I am using your theme Basel, and am very happy for it. I have a few issues though, which I hope you can help me solve.

    1. My settings are once again back to not displaying the real theme-options when creating the menu, which means I can’t create a mega menu from the HTML block I created (which have btw worked before). I have enabled all screen settings…

    2. How do I get the product grid /archive / shop page to display both colors and sizes that are available for the product? It seems like it can only show one of the attributes.. I think I saw your demo page once showing both of them.

    3. How do I change the “NEW” and “SOLD OUT” buttons text, to a text in my own language?

    Really looking forward to your reply and wishing you a great day, kindest regards

    #136926

    Hello,

    1. Please provide the site admin access to the private area we shall check.

    2. You can show only one attribute on the grid if you want to show one more, activate the attribute, navigate to Products > Attributes > enter the attribute and enable “Show attribute label on products”

    3. Sold out is added automatically, provided you have enabled the stock management in Woocommerce > Settings > Product tab > Inventory; you will find how to enable “New” here https://xtemos.com/docs/basel/faq-guides-2/product-grid-carousel-element/

    Best Regards

    #136927

    Franziska
    Customer

    Hi again, thanks

    1. will send you directly

    2. I think that option will have the attributes displayed on the product photo. Is it possible to have size + color attributes display beneath the product photo in the grid / shop page?

    3. thanks I know. I asked how to translate them. 🙂

    kindest regards

    #136928

    Franziska
    Customer

    login

    Private Content Hidden
    #137056

    Hello,

    1. In most cases, this issue is connected to the PHP max input vars limit parameter in your web server configuration. You can check the current value for this parameter in your Dashboard -> WooCommerce -> System status. Usually, this parameter is not allowed to be changed on shared hostings so you will need to contact your host providers and ask to increase this limit. Recommended value for this is 5000

    2. No, there is no option to show both attributes.

    3. You can translate all theme and plugin texts via PO file in WordPress. Here is a video tutorial that should help you translate your website texts with a Loco Translate plugin https://www.youtube.com/watch?v=D3NsDdMzsls&list=PLMw6W4rAaOgKKv0oexGHzpWBg1imvrval&index=3

    Best Regards

    #137336

    Franziska
    Customer

    Hi again, the value is 5000. See attached screenshot.

    Attachments:
    You must be logged in to view attached files.
    #137478

    Hello,

    Please enable all the fields shown in the screenshot http://prntscr.com/or7ot3
    Navigate to Appearance > Menu > Screen options.

    Best Regards

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.