Home Forums WoodMart – Premium Template Incomplete translation template and errors in wpbakery .

This topic contains 8 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 4 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #289498

    davidgq00
    Customer

    ERROR 1

    I am translating the theme with loco translate, the following strings are not found in the translation template:

    In woocommerce Products –> Atributes:

    – Attributes swatch size
    – Default
    – Large
    – Extra Large
    -If you will set color or images swatches for terms of this attribute.

    – Show attribute label on products.
    – Enable this if you want to show this attribute label on products in your store.

    In HTML Blocks –> Category:

    – HTML Block categories
    – Add New category
    – Parent category

    ERROR 2

    I am also experiencing an error with the included plugin: wpbakery.
    When I use one of the elements included in the theme in the backend editor, for example, “info box”, the text editor appears with error in the icons.
    You can see an example in the inset image.

    Note additional; plugins that influence in my editor: Advanced Editor Tools (previously TinyMCE Advanced). It is not a conflict because it also happens without using this plugin.

    ERROR 3

    In Wpbakery I have a non-administrator user with custom roles (Plugin, user role editor).
    This user has permissions to edit all types of content except plugins, themes, etc.

    The error is that when I want to edit an html block from the frontend editor it says that I do not have permission, but from the backend editor it does.

    Please can you fix these errors, I really appreciate it. Thank you for your support.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #289757

    Hello,

    Please create the translation in Loco > plugins > Woocommerce for all the strings related to Woocommerce.

    The attribute items, as well as categories, are the content, Loco does not translate such, you need to delete and create in the language you need.

    Your issue with swatches is not clear enough. Do you mean the translation or configuration?

    As for the icons.

    Please provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    I will check the rights and HTML block editing as well.

    Best Regards

    #290048

    davidgq00
    Customer

    As for the translation, I am not referring to the attributes created in the store, but to the extra options that woodmart brings when adding an attribute. You can see it in the attached screenshot.

    I am currently developing my site on localhost, how can I give you access in this way?

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #290061

    davidgq00
    Customer

    Another text that does not appear in the template is this

    Attachments:
    You must be logged in to view attached files.
    #290263

    Hello,

    As for the string problem, we are checking now and let you know asap.

    As for the rest problems, pleaser provides site admin access and page URL where I can check it.

    360 degrees

    #291078

    davidgq00
    Customer

    I cannot give you access to my site as I am developing it on localhost, and it is not accessible from outside my network.

    The icons error in the editor will be solved by myself as it is an incompatibility with one of my plugins.

    But,
    The user permissions error is a wpbakery error, you can do a test yourself please:
    Download any user role plugin and create a new role, with the necessary permissions to edit posts, pages, etc., except plugins, themes ..

    Then try to edit any HTML block previously created by another user, you will see that from the frontend editor you do not have access, instead from the bakend editor yes.

    Please, give it a try, you are the only person who can correct this error as I cannot access wpbakery support because it is included with the Woodmart purchase.

    #291185

    Hello,

    It seems that this plugin is not compatible with the theme, we guarantee full compatibility with the related plugins and plugins mentioned on the WoodMart page.

    If you have any questions please feel free to contact us.

    Best Regards

    #291411

    davidgq00
    Customer

    The user permissions error is a wpbakery error, you can do a test yourself please:
    Download any user role plugin and create a new role, with the necessary permissions to edit posts, pages, etc., except plugins, themes ..

    Then try to edit any HTML block previously created by another user, you will see that from the frontend editor you do not have access, instead from the bakend editor yes.

    Please, give it a try, you are the only person who can correct this error as I cannot access wpbakery support because it is included with the Woodmart purchase.

    #291618

    Hello,

    Our support does not cover fixing incompatibility WP bakery page builder incompatibility with other plugins.

    Best Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.