Home Forums Basel – Premium Template Issue while activating theme: Using WordPress 5.9 version

Issue while activating theme: Using WordPress 5.9 version

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #384374

    Hi,
    I have problem while activating the theme. receiing below error message all the time.

    “There has been a critical error on this website. Please check your site admin email inbox for instructions.”

    WordPress version 5.9
    Current theme: Basel (version 5.6.1)
    Current plugin: (version )
    PHP version 5.6.40

    Anyone let me know what could be the issue here. ?

    #384461

    Elise Noromit
    Keymaster

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please disable all the plugins before updating. Then update the plugins in Appearance > Install plugins.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)