Home Forums Basel – Premium Template Kids Clothing Site

This topic contains 9 replies, has 3 voices, and was last updated by Bogdan Donovan Bogdan Donovan 4 weeks, 1 day ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #312445

    Sbcan
    Customer

    Okay so since the fix…

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #312599

    Hello,

    Please, provide your site admin access to the private area.

    Please confirm the permission to deactivate the plugins and switch to the parent theme or any other theme for investigation.

    Best Regards

    #312604

    Sbcan
    Customer

    Permission granted, please see attached

    Private Content Hidden
    #312634

    Hello,

    Please provide the page URL and steps on how I can reproduce the problem. I am checking the site and cannot catch the problem: https://gyazo.com/56438eeffa978b9b63ae9bfac8162f17

    Best Regards

    #312660

    Sbcan
    Customer

    Hello, the issue produced itself…

    Private Content Hidden
    • This reply was modified 1 month, 1 week ago by  Sbcan.
    #312700

    Hello,

    Now everything is well with these pages: https://gyazo.com/9e090587ee921fb368b1040187b34ba4

    If you have any questions please feel free to contact us.

    Best Regards

    #312939

    Sbcan
    Customer

    The social media display…

    Private Content Hidden
    #313276

    Hello,

    The custom CSS for the header was provided for another header layout, please remove it.

    Please deactivate the plugins not related to the theme and check the issue, one of your plugins causes the issue.

    Best Regards

    #313557

    Hello,

    Please deactivate all the plugins except these ones:

    Contact Form 7
    Mailchimp for WordPress
    Safe SVG
    Slider Revolution
    WooCommerce
    WPBakery Page Builder
    XTEMOS Post Types plugin

    We do not know which one, in order to detect it is necessary to deactivate, check the issue, and then activate one by one to see which one causes the problem.

    Best Regards

    #314101

    Hello,

    1. After removing custom code related to the header, your header start to look normal. (Screenshot https://prnt.sc/1qfmyjr).

    2. We have checked your site without third party plugins and didn’t find any issues with products and social buttons styles loading (Video https://drive.google.com/file/d/189YeP0uMKXhLsr5X8ofsQQaZOydGAmmK/view?usp=sharing).

    3. Issue with font-weight on your “Ask” page is caused by an unclosed tag (Screenshot https://prnt.sc/1qfn8rg). Try to close <strong> tag correctly with slash symbol before closing tag text <strong>Text</strong>.

    Kind Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.