This topic contains 12 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 5 days, 13 hours ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #318236
    Kovach
    Kovach
    Customer

    Hello!
    Thanks for the great template for my site.
    There was a problem setting up the mega menu. An error occurs when adding a HTML block.

    Private Content Hidden
    #318262

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please check this manual and make sure you select the HTML block from the drop-down instead of adding as a menu item: https://xtemos.com/docs/woodmart/create-menu-2/

    If you do everything properly and the problem persists, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

    #318371
    Kovach
    Kovach
    Customer

    I did according to the instructions according to the video. The problem remains. I add a screen
    https://monosnap.com/file/kj5Z0cW5ZeNLedNubhqXcEpDzMCbPG

    Private Content Hidden
    #318574

    Hello,

    You provide FTP access, I need access to WordPress admin area with admin rights.

    Best Regards

    #318590
    Kovach
    Kovach
    Customer

    Sorry

    Private Content Hidden
    #318612

    Hello,

    You add HTML blocks incorrectly, please check the screen how to do it properly: https://gyazo.com/cffbcf5963cccde2af71b7a4139cf0c7

    Please check this manual once more: https://xtemos.com/docs/woodmart/create-menu-2/

    If you still need any help, please feel free to contact us.

    Best Regards

    #318682
    Kovach
    Kovach
    Customer

    https://gyazo.com/ddafdb4638f4ed76fa3f568dc1078c19
    An error occurs when adding an item

    #318831

    Hello,

    Please make the full backup of your site and check the issue on the Storefront theme to detect if our theme causes the problem. Storefront is a free theme developed by WooСommerce.

    Best Regards

    #318875
    Kovach
    Kovach
    Customer

    I made a full backup. Unfortunately, I will not be able to check the issue on the Storefront theme myself. Could you try to check in WordPress admin area what is the cause of the problem?

    #319049

    Hello,

    The problem was caused by some custom code in the child theme, as soon as I activated the parent theme I could not reproduce the problem: https://gyazo.com/500424b2d35e7c8d9b91188ec475d5d5

    Copy functions.php of the child theme into a separate file, then add snippet by snippet checking the issue to detect which one causes the problem.

    If you have any questions please feel free to contact us.

    Best Regards

    #319072
    Kovach
    Kovach
    Customer

    The item of the additional menu is not saved. Other items are saved. You added a title and of course there was no error. Try adding a menu https://gyazo.com/7ca897752197f58c753850a1be1eec97

    #319177

    Hello,

    I am checked the screen you have provided now https://gyazo.com/7ca897752197f58c753850a1be1eec97 and I do not see the problem you show here: https://gyazo.com/ddafdb4638f4ed76fa3f568dc1078c19

    In your initial screen, the problem occurred when you configured the layout with columns. Have you checked that on the parent theme?

    Best Regards

    #319178

    P.S. Please update the Elementor and deactivate the plugins not related to the theme the site works incorrectly as a whole regardless of the WoodMart theme.

    Best Regards

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.