Home Forums WoodMart – Premium Template Menu fourth level voices not works

This topic contains 9 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #244211

    paolo_roman
    Customer

    Hi,
    in my main menu I have a four-level submenu, first voice is SHOP, after Abbigliamento with others sub-voices, some of these voices have sub voices. But after the third level, all voices seems that are in the same level.
    I attach a png.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #244228

    Hello,

    Try to add the following code snippet to the Custom CSS area in Theme Settings to fix this issue.

    .sub-menu-dropdown .sub-sub-menu > li > .sub-sub-menu  {
    	padding-left: 20px;
    }

    Regards

    #244539

    paolo_roman
    Customer

    This is a not a good solution for us.
    We want to show the subsub voices only after hover on the father voice. Like main voice SHOP

    #244541

    In this case, you need to disable the mega menu and set the default dropdown style for that menu item.

    #244565

    paolo_roman
    Customer

    Where I have to disable megamenu?

    #244586

    Read our documentation about the mega menu configuration https://xtemos.com/docs/woodmart/create-menu-2/
    You need to change the Design field for your menu item in Appearance -> Menus.

    #244603

    paolo_roman
    Customer

    I have this settings in my menu options, view the attached file.

    Attachments:
    You must be logged in to view attached files.
    #244620

    I mean this option should be changed for the first level item.

    #244624

    paolo_roman
    Customer

    Thanks, now it’s good.

    #244625

    Great, you are welcome!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Menu fourth level voices not works’ is closed to new replies.