Home Forums WoodMart – Premium Template parece que el theme esta fallando

This topic contains 53 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 3 months, 3 weeks ago.

Viewing 30 posts - 1 through 30 (of 54 total)
  • Author
    Posts
  • #160440

    ozni
    Customer

    Hola, por favor necesito ayuda, algo le pasa al tema en la página de productos en versión móvil, tengo configurado para que las pequeñas imágenes se adecuen ya que trabajare con imagenes de diferente tamaños.

    Hay momentos en el que cambia de imagen con un click en una de las mini imagenes deslizables y otros con dos, normalmente cambia con un click pero luego de seguir probando es como si de pronto se descompusiera y requiere doble click. solo sucede en versión móvil

    por favor una solucion para este inconveniente.

    gracias de antemano.
    a propósito el tema es muy bueno no me arrepiento de haberlo comprado, es digno de recomendar.

    saludos.

    Private Content Hidden
    #160511

    Hello,

    First of all thanks for choosing our Theme, we are glad to be you in WoodMart WordPress family :-).

    I have test your shop page and product page every thing working just fine at my end. On single click the product display the hover style so that if you want to add to cart directly without going to the inner page of the product. And with double click it takes the user to the product details page. Also in the product single page the mini slidable images will display in main image section on just one click.

    Video for clarification: https://jmp.sh/CNGESdR

    If you want to change something else then share the screenshot by pointing out the sections.

    Best Regards.

    #160604

    ozni
    Customer

    hola, gracias por su respuesta,

    Me e percatado que el inconveniente también se encuentra en el DEMO del tema,esto me preocupa por que en ocasiones pasa que no obedece la orden asiendo pensar al cliente que la pagina esta fallando,
    a veces cambia de imagen con un solo click y a veces con dos, algo anda mal, esto solo pasa en versión móvil .

    aqui le dejo un video para constatar marco con un !!!! las partes donde esta el error. https://vimeo.com/user102919032/review/376828338/1c8c87257c

    Por favor revise, estaré esperando una solución.

    Private Content Hidden
    #160691

    Most Welcome,

    I have test your site multiple times and if you talking about the product gallery images. Then I need to confirm you, that those images always changes on just a single click. You need to check after clearing the site and browser cache.

    Your video link is not working. It says “Sorry, we couldn’t find that page”. So if possible kindly share a valid video link. So I can see that where you face this error because there is no such error at my end.

    Best Regards.

    #160829

    ozni
    Customer

    hola, revise muchas veces mi pagina y el demo en ambos casos el problema existe,
    disculpas por que el video no se puede reproducir, no se que fue lo que paso,

    aqui le dejo un video que espero si se reproduzca, el video es del demo pero si comprueba también pasa en mi página, al parecer son problemas de ( scripts usuario o alguna incompatibilidad. )
    e marcado con un !!! las partes donde se encuentra el error, https://youtu.be/HSCUBxRqca0

    en verdad esto me preocupa,

    esperando su respuesta
    gracias de antemano.

    un cordial saludo para usted.

    #160842

    Hello,

    Yes, there might be some problem in our demo. Kindly share the video of your site not the demo. Because I have test your multiple products and all of them working just fine.

    On just one click the image changed. You can check the below video for clarification: https://jmp.sh/NOrVN30

    Best Regards.

    #160866

    ozni
    Customer

    hola; aqui dejo un video de mi pagina, el problema se encuentra en la página de producto único, y no en la tienda de productos en si.
    al inicio la imagen cambia con un solo click, pero luego hay momentos que necesita un click y momentos que necesita dos. https://youtu.be/xhyXg1YWBxc

    Esperando su respuesta.

    gracias por todo. 😉

    Private Content Hidden
    #160938

    Hello,

    Product Gallery images functionality is a part of the WooCommerce plugin, not the theme. That is why you need to check it with default WordPress theme first and see how it works to understand is it related to WoodMart or not. If you will see that it works fine with other themes, then we will check it from our side as well.

    Best Regards.

    #161435

    ozni
    Customer

    Hola, ya verifique con el tema predeterminado de wordpres, en este caso no hay ese problema.le dejo el enlace https://youtu.be/wyEEkAkTupk

    Le comento que algo parecido ya me paso con un tema anterior, creo que es una incompatibilidad, esa vez lo solucione con un pluguin de zoom de productos, pero claro era un tema gratuito no podia pedir que lo solucionen.

    Pero en este caso por favor le suplico una solucion, ya que no me puedo dignar en instalar mas pluguins ya que el tema es un tamto pesado, con mas pluguins mi pagina sera muy lento.

    Gracias por todo.
    Saludos para usted.
    ^_^

    Private Content Hidden
    #161455

    Hello,

    Yes, too many plugins effect the site speed. Could you please test the gallery image functionality by deactivating all of your third party plugins.

    Because at my test site there is no such problem, The gallery images switching only just a single click. Just check with theme default plugins and also try some different styles. You can switch the style from Theme Settings >> Product Page >> IMAGES >> Thumbnails position and then check back after clearing your site and browser cache.

    In case if the issue is still there after doing all these steps. Then remain the plugins disable and allow me to troubleshoot your site with theme default plugins.

    Best Regards.

    #161672

    ozni
    Customer

    hola, hice todo lo que me pidió, el problema sigue.
    le comento que el problema es mas visible con paginas de productos que tienen muchisimas imagenes,

    esperando su respuesta.

    saludos.

    Private Content Hidden
    #161688

    Hello,

    Please make the full backup of your site and share your admin login information and allow me to troubleshoot your site by deactivating your all the third party plugins.

    Best Regards.

    #161766

    ozni
    Customer

    hola le dejo información para que pueda ingresar a mi pagina como administrador.

    esperando una solución

    muchas gracias por todo.

    Private Content Hidden
    #162029

    Most Welcome,

    I have test your site and notice that you contain CDN(cloudflare) cache tool in your server. Kindly flush the cache and I suggest you to disable those cache tools while your site is under construction.

    Screenshot for clarification: https://jmp.sh/oYl5kXO

    When I try to deactivate your third party plugin for testing. Then it displays the “page not found ERR_TOO_MANY_REDIRECTS“ and now it did not let me access your admin area. Could you please deactivate all the third party plugins so I can check with theme default plugins only.

    Best Regards.

    #162420

    ozni
    Customer

    Hola, que paso con mi pagina?, !!!! Que le hicieron?, urgente ayuda. ahora no puedo entrar al panel de administración de wordpress .

    Ayuda por favor. espero no le hayan hecho algo malo a mi pagina.

    gracias.

    Private Content Hidden
    #162439

    ozni
    Customer

    Realmente me preocupa, algo le pasó a mi pagina puede verificar http://www.arteanc.com esta fatal es como si no tubiera el tema instalado, solucion por favor.

    Private Content Hidden
    #162456

    Hello,

    Yes, we did not do anything wrong. We just tried to deactivate your third party plugins for testing purposes and then it displays the “page not found ERR_TOO_MANY_REDIRECTS“ and it did not let us access your admin area.

    It seems some of your third party plugin is the cause of this issue. You can check the below article for this purpose:
    https://wordpress.stackexchange.com/questions/72010/i-cant-access-my-site-via-wp-admin

    Your site is working just fine just the admin area is not accessible. You can check the below screenshot:
    https://jmp.sh/GYGDl7w

    Best Regards

    #162955

    ozni
    Customer

    Hola, buenos dias, tube un sinfín de problemas, borre todo, ahora estoy empezando de cero , pero ya esta todo solucionado, el problema fue cloudflare, ya no uso cloudfare, lo que hice fue comprar un ssl,

    Ahora todo bien, ya estoy seguro que el inconveniente si es el tema, lo prove incluso solo con el plugin woocommerce, el problema en la página de producto individual sigue, por favor una solucion lo mas pronto posible,

    Los datos de acceso siguen siendo el mismo para que usted pueda acceder.

    pero si el demo tiene ese error, y mi pagina tambien es seguro que este problema está en el script del tema tal vez se necesite una actualización, con una solución a este problema.

    gracias de antemano.

    un cordial saludo para usted.

    Private Content Hidden
    #162956

    ozni
    Customer

    le recuerdo el problema grave solo es en versión móvil, en versión escritorio todo está bien es el mejor tema que vi.

    #163055

    Hello,

    I’m glad that you fixed the admin access issue. You are the best. Yes, sometimes cloudflare is the cause of these issues.

    On which demo you face this issue in our demo store in the mobile screens. So we can fix our theme script for that specific demo.

    Could you just share the URL of that appropriate demo page.

    Best Regards.

    #163216

    ozni
    Customer

    Hola, el problema se encuentra en todas las paginas de productos individuales, si usted revisa mi pagina se podrá percatar facilmente,

    Al cambiar de imagenes en la pagina de producto, sucede que a veces cambia con un click y a veces con dos, este problema solo pasa en versión móvil, le dejo los enlaces anteriores par que pueda verificar. Como ya se habrá dado cuenta esto pasa con mi pagina y también con el demo; Sobre todo con productos que tienen deferentes tamaños de imágenes.

    Gracias por todo.
    un cordial.
    Esperando una pronta solución.
    https://youtu.be/HSCUBxRqca0
    https://youtu.be/xhyXg1YWBxc

    #163292

    Hello,

    I know that the problem exist on your individual product pages and I already notice that it happens that sometimes the product gallery image changes with one click and sometimes with two clicks in mobile version

    As you said the problem occur on our demo store. I asked you to share the link for that demo page which exist on our demo site. Because I have test multiple demo’s on our demo site and did not face such problem.

    Also you have some third party plugin. Could you please allow me to troubleshoot once. You can take a whole site backup. Because last time when I try to troubleshoot your site, due to cloudflare in your server the third party plugins can’t be disabled. So I want to test with deactivating all of your third party plugins once. So It will be clear that the problem is in our theme or with default WooCommerce functionality.

    Best Regards.

    #163445

    ozni
    Customer

    Hola, ok, esta bien compruebe la pagina desabilitando los complementos, no hay ningun problema ya que esta pagina esta en vercion prueba, y que mejor que los problemas pasen y se solucionen ahora que despues.

    Muchas gracias por todo.
    Esperando una solucion .

    Private Content Hidden
    #163525

    It seems that sometimes you actually don’t click the image but do kind of “drag” and in this situation, the carousel recognizes it as you want to scroll the gallery, and don’t click on it.

    #163817

    ozni
    Customer

    Hola, ya comprobe varias veces, y el problema persiste a pesar de hacer bien los clicks, compruebe usted mismo por favor, si va cambiando las imagenes lentamente durante buen tiempo vera con facilidad el problema, esto pasa generalmente en productos con muchas imagenes y de diferentes tamaños.

    Saludos.

    #163847

    Try to add the following code snippet to the Custom CSS area for mobile and tablet devices in Theme Settings to fix this issue.

    .woocommerce-product-gallery .product-image-thumbnail:not(.active-thumb):hover {
    	opacity: 1;
    }
    #164200

    ozni
    Customer

    Hola, le agregue el codigo y en este caso no reconoce los clicks que no cambian la imagen, es decir simplemente no lo marca con la sombra blanca a la imagen, pero el problema sigue.

    Al cambiar de imagen sigue abiendo momentos que no cambia con un solo clik, solo que en este caso no lo marca con la sombra.

    Un cordial saludo.

    Private Content Hidden
    #164201

    ozni
    Customer

    Incluso probe con muchos celulares y el problema persiste,

    Con el codigo que me dio se disimula el problema pero no se soluciona el problema.

    Quisiera una solucion al problema por favor.

    Un cordial saludo.

    Private Content Hidden
    #164225

    Yes, we see the problem. It seems to be a bug in OWL Carousel JS library that we are using for our thumbnails gallery. It recognizes “drag” event instead of click in some rare situations. Unfortunately, we don’t have a quick fix for this. We will try to find some workaround in our future updates.

    #164433

    ozni
    Customer

    Hola, entiendo, pero por favor podria darme una fecha de para cuando estara solucionado el problema?, es que realmente necesito decidirme con que thema trabajar.

    Me gusta mucho el thema woodmart, pero con este problema que tiene no me decido formalmente.

    Espero decida solucionar el problema lo antes posible.

    Un cordial y afectuoso saludo para usted.

Viewing 30 posts - 1 through 30 (of 54 total)

You must be logged in to reply to this topic.