Home Forums WoodMart – Premium Template update theme changes fonts

This topic contains 7 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 3 days, 15 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #258224

    mitcheos
    Customer

    Hi, updating to the latest theme version 5.3.6 has changed my fonts. The backend looks the same but different on the front end. Any ideas?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #258331

    Hello,

    I saw the screenshots you attached.

    Please try reducing the font-weight from the backend then clear cache and check back.

    If the problem continues then provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Best Regards.

    #258525

    mitcheos
    Customer

    Ive tried that, can you please have a look? Login details below.

    Thanks

    Private Content Hidden
    #258602

    Hello,

    I have logged into your website. Please make sure that you are using the latest version of WordPress and recommended plugins as well.

    Also, It seems that you are using Cloudflare CDN. Please disable it then clear the browser cache and check back.

    Screenshot for Clarification: https://prnt.sc/wo1w7r

    Best Regards.

    #258888

    mitcheos
    Customer

    Thats all updated and cache cleared. The staging site is bypassing cloudflare caching but using dns.

    #258943

    Hello,

    I have logged into your website and it seems the font you are using is a custom font and doesn’t seem to be existing on your website.

    Screenshot for Clarification: https://prnt.sc/wtdekw

    Please try re-adding the font to the website then clear cache and check back.

    Best Regards.

    #259900

    mitcheos
    Customer

    The font disappeared after the latest theme update. I cant find it now but in the previous version of the theme its in the drop down. You can see in the screen shot above that Muli is available but now it isnt. Why is that?

    #259941

    Hello,

    The font you mentioned in your screenshot is a custom font that is currently not added to your website.

    Please try re adding the font to the website then check back.

    You can read our detailed documentation in the following link:
    https://xtemos.com/docs/woodmart/faq-guides/upload-custom-fonts/

    Regards.
    Xtemos Studios.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.