This topic contains 20 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 1 month ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #198890

    ghisleghis
    Customer

    unable to update theme. We have your theme on several sites but on that the tab woodmart does not appear but the extensuin is well activated !!!

    Private Content Hidden
    #198894

    ghisleghis
    Customer

    view attachments

    Attachments:
    You must be logged in to view attached files.
    #198897

    ghisleghis
    Customer

    impossible updates

    Attachments:
    You must be logged in to view attached files.
    #198899

    ghisleghis
    Customer

    updates not possible from here. see Attachment

    Attachments:
    You must be logged in to view attached files.
    #198922

    Hello,

    I saw the screenshot you attached.

    Please follow the following steps to update the theme.

    Try to do the following to update the theme:

    1. Go to Dashboard -> WoodMart -> Theme License and deactivate the theme.

    2. Go to Dashboard -> Updates and click on Check Again.

    3. Activate the theme with your purchase code again.

    4. Try to update the theme via Appearance -> Themes or via Dashboard -> Updates.

    If it does not help, make the full backup of your site and update via FTP https://xtemos.com/docs/woodmart/update-theme-2/

    If you need help, provide WP Admin and FTP access to the private area.

    Best Regards.

    #198970

    ghisleghis
    Customer

    this does not work because the woodmart tab does not appear. If you can connect (mp access).

    Private Content Hidden
    #199093

    Hello,

    First of all, I’ll find 103MB of the cache on your site and I removed it, please always clear your site cache after every change on your site as showing in this screenshot: https://ibb.co/mTPndN9

    And then I have renamed the old version of the Theme on your site and uploaded the very latest version of the Theme as showing in this screenshot: https://ibb.co/kgW4dWT

    But your Child Theme Customization creating some issue on your site, then I just activated the Parent Theme and the site works again as showing in this screenshot: https://ibb.co/51467yK & https://ibb.co/1rfbRF9

    Now you have to deactivate the Theme License and then activate it again with the same purchase code and then update the plugins on your site.

    After that check your site again removing the server, site and browser cache, If all the things will go smoothly then simply delete the old version of the Theme from your site and for Child Theme Customization issue contact your developer to solve it for you.

    Best Regards.

    #199099

    ghisleghis
    Customer

    you put the site down it doesn’t work !!

    #199101

    Hello,

    Your site is up and running at my end, please clear the browser cache and cookies and check back pressing CTRL+F5, If you want I’ll share the video of your site with you as well.

    Best Regards.

    #199103

    ghisleghis
    Customer

    we had to take the site offline. Have we lost all comment customization reactivating the child theme? It worked before we just had a problem updating your theme.

    #199108

    ghisleghis
    Customer

    how to activate the child theme. we’ve all lost customizations since your intervention

    #199110

    Hello,

    As I explained you in my reply that the issue is in your Child Theme Customization code, which was working with your old Theme and your Old Theme was very very old version 1.10.1, and now the latest version of the Theme is 4.6.0 and you have missed a lot of Theme updates in between your current running Theme version and the very latest version, that is the reason your Child Theme Customization not working with the latest version and for that you have to contact your developer to check your Child Theme Customization for you.

    For Activating the Child Theme simply go to Appearance >> Themes and click on activate Child Theme: https://ibb.co/5976Dj2

    Best Regards.

    #199111

    ghisleghis
    Customer

    if we reactivate the child theme we have a falal error !!! and I’m the one who takes care of the site. our site is down now

    Attachments:
    You must be logged in to view attached files.
    #199115

    ghisleghis
    Customer

    our site no longer works

    #199116

    Hello,

    I have again changed your setting as before please check your site now after removing the browser cache, and if you want to update you have to do the Customization again in Child Theme, That’s all.

    Please let me know, if I can be of further assistance or give me permission to close this topic. Looking forward to hearing from you.

    Best Regards.

    #199120

    ghisleghis
    Customer

    we came back as before ok but that means we can’t update the theme so it’s not good

    #199121

    ghisleghis
    Customer

    we have bugs on display now. see home page

    Attachments:
    You must be logged in to view attached files.
    #199124

    ghisleghis
    Customer

    thank you for your intervention but I remind you that the site appeared badly following your intervention. Thank you for providing us with a solution for our basic problem.

    #199137

    Hello,

    The problem seems to be related to the code in your child theme. It was developed for our old theme version and is no longer compatible with our theme version. You need to fix or remove all the custom code from the child theme. Child theme customizations support is out of our theme support scope.

    Kind Regards

    #199291

    ghisleghis
    Customer

    after research we have identified the problem. We deleted the header file in the child theme is that it works. Can you view the file as an attachment?

    Private Content Hidden
    #199344

    You need to copy the header.php file from the latest version and then apply your customizations from scratch.

Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.