Home Forums Basel – Premium Template Woocommerce update to 5.6?

This topic contains 1 reply, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #314927

    Divites
    Customer

    Hi,
    I was wondering if your theme is compatible with the most recente version of WooCommerce 5.6.
    This because of critical vulnerabilities in WooCommerce. Can we update your theme and WooCommerce without any trouble?

    Thanks for your kind reply.
    Regards,
    Johan

    Private Content Hidden
    #314973

    Hello,

    Yes, the Basel theme is fully compatible with the Woocommerce version. We keep eye on it as our theme is Woocommerce devoted.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.